Craftsman 1150 model suddenly quits - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 02-15-2015, 07:35 PM Thread Starter
Junior Member
 
Join Date: Feb 2015
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Craftsman 1150 model suddenly quits

This is a Craftsman 1150 model. (tank sticker) Actual model # on frame is 31as6weg779.
It starts on half a pull, runs great for anytime from 15 minutes to a couple of hours and then will suddenly die like you hit the kill switch with no warning. Will not restart until left for hour or two then starts again like new.
It has no throttle and has been doing this since the day I bought it new. Any ideas whats causing it?
NEWENGLANDPETER is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-15-2015, 07:52 PM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,837
Post Thanks / Like
Thanks (Given): 587
Thanks (Received): 769
Likes (Given): 4352
Likes (Received): 1734
Garage
Welcome to the forum

You should check to see if the gas cap is venting properly. If it's plugged up the engine will run for a while and then die.
How long have you owned it and have you ever brought it in to have someone check it out while it's still under warranty ??

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is offline  
post #3 of 4 Old 02-15-2015, 08:40 PM
Senior Member
 
Join Date: Dec 2013
Posts: 123
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 4
Likes (Given): 6
Likes (Received): 11
could be a coil heating up n cutting out
BeerGhost is offline  
post #4 of 4 Old 02-15-2015, 10:30 PM
Senior Member
 
Join Date: Feb 2014
Location: Coastal NH
Posts: 657
Post Thanks / Like
Thanks (Given): 30
Thanks (Received): 40
Likes (Given): 27
Likes (Received): 44
Any chance the wire to your key switch get damaged ? may be intermittent. Just another possibility.

The meltdown is under way ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


91' Toro Powershift 824/Predator 301cc
05' Toro 3650/ 6.5 RTek
Pathfinder13 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome