Honda HS-55 TA: Gear Issues - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 1 Old 02-16-2015, 10:06 AM Thread Starter
Junior Member
 
Join Date: Feb 2015
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Honda HS-55 TA: Gear Issues

Hi,

I own an old Honda HS55 TA snowblower. Great little machine, and it has performed well up here in the northeast. However, I am starting to have gear issues. 3rd gear and reverse seem to engage fine when I squeeze the drive level, however 1st or 2nd gear do not want to work. Sometimes, if I put the gear level into 1st or 2nd, and then move to the right, and then back to the left, it will engage. I've also found that if I put it into 1st or 2nd, and then push against what appears to be some type of control level under the control panel (actually looks like 2 levers connected with a spring), the snowblower will move. I am sure that my description is not doing this justice, but it seems strange that 3rd and reverse both work, while 1st and 2nd do not. Thanks in advance for your assistance.
Jtc04 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome