Toro 621QZR not starting - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 13 Old 03-04-2015, 01:05 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Toro 621QZR not starting

Hope someone can help me, i think its the spark plug that needs replacing?

I bought it about 15 months ago, it took me through all of last winter no problems and this winter so far no problems.

Last week, i started it, it started ok, as I started taking off the choke as it was warming up, it sputtered and shut down. After much trying, I got it to start up again couple times, but it would just sputter and die after running 10-15 seconds no matter where i had the choke.

I stopped trying to start it after it made a gunshot noise and a spark came out of the exhuast (i'm guessing this is a backfire). I let it sit, shovelled by hand, and started it up the next day, it started ok, I let it run for a couple minutes and it was ok, turned it off and figured it was just one of those things. Maybe I had flooded it or something.

Tried using it again yesterday, it started ok, but again when it was warming up, i was taking off the choke and it started sputtering, than it made the gunshot noise again, spark out of the exhaust and I was not able to get it to turn on again (manual pull or electric start), tried again this morning, nothing

the gas is ok, its from Dec (supreme, no ethanol, with fuel stabilizer) I am not doing anything differently, i've been using it for 15 months, i know how the choke works etc, the gas is not old, I changed the oil the start of this winter season

spark plug gone?

Last edited by mactruck; 03-04-2015 at 01:11 PM.
mactruck is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 03-04-2015, 01:16 PM
Senior Member
 
micah68kj's Avatar
 
Join Date: Oct 2011
Location: 39.755928, -77.577766
Posts: 5,149
Post Thanks / Like
Thanks (Given): 178
Thanks (Received): 308
Likes (Given): 467
Likes (Received): 1045
Try'takinmg the plug out and see if it is gettimg spark.
Read your owner's manual troubleshooting section.

Joe
Sent from my wife's old Toshiba
Ariens 921001
Toro 38074- sold
Toro CCR 3650E-sold
Toro 5/21 sold
Ariens 5/22 ss
Ariens Sno Tek 7/24 sold.
Old green plastic snow shovel... Sent.to shovel Heaven
Old quarry shovel for ice.
New.green shovel
micah68kj is online now  
post #3 of 13 Old 03-04-2015, 01:20 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Quote:
Originally Posted by micah68kj View Post
Try'takinmg the plug out and see if it is gettimg spark.
Read your owner's manual troubleshooting section.
Yes i read the owners manual, it doesn't say anything to help, i was hoping to benefit from someones experience here, it would be appreciated
mactruck is offline  
post #4 of 13 Old 03-04-2015, 01:26 PM
Moderator
 
detdrbuzzard's Avatar
 
Join Date: Jan 2012
Location: 42.23n/83.33w/636
Posts: 6,661
Post Thanks / Like
Thanks (Given): 225
Thanks (Received): 295
Likes (Given): 1888
Likes (Received): 668
hello mactruck, welcome to SBF!! when was the last time your toro had a tuneup, oil change, carb clean

current machines
1-toro2450E-38419. 1-toro3000E-38435. 1-toro 3650E-38445
2-toro 521E-38052. 1-toro xl824pt 38086
1-.............,TORO XL 624ps..............
1-............, TORO XL 824ps..............
william
detdrbuzzard is offline  
post #5 of 13 Old 03-04-2015, 01:42 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Quote:
Originally Posted by detdrbuzzard View Post
hello mactruck, welcome to SBF!! when was the last time your toro had a tuneup, oil change, carb clean
no tuneup, i bought it dec 2013, last year I used it 5 or 6 times. so maybe 4 or 5 hours of use

i changed the oil myself beginning of this season, i've used it maybe 2 or 3 hours this season before this problem started happening
mactruck is offline  
post #6 of 13 Old 03-04-2015, 02:07 PM
Senior Member
 
Join Date: Dec 2013
Location: Massachusetts and Maine
Posts: 792
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 27
Likes (Given): 0
Likes (Received): 42
Hi Mactruck
Welcome to the Forum. Sounds like your gas may be contaminated with water. It needs a richer mixture to stay running due to bad combustion, thus the need for choke. MH

1960 Ariens 45-10M
1961 Ariens 10M55
1977 Ariens 22000
1972 Ariens 10000
1990 Ariens ST724
1987 Toro 724
Murray Ultra 522
MTD Single stage
8 hp MTD hybrid plow
motorhead64 is offline  
post #7 of 13 Old 03-04-2015, 02:23 PM
Moderator
 
detdrbuzzard's Avatar
 
Join Date: Jan 2012
Location: 42.23n/83.33w/636
Posts: 6,661
Post Thanks / Like
Thanks (Given): 225
Thanks (Received): 295
Likes (Given): 1888
Likes (Received): 668
did you leave old gas in the tank

current machines
1-toro2450E-38419. 1-toro3000E-38435. 1-toro 3650E-38445
2-toro 521E-38052. 1-toro xl824pt 38086
1-.............,TORO XL 624ps..............
1-............, TORO XL 824ps..............
william
detdrbuzzard is offline  
post #8 of 13 Old 03-04-2015, 02:34 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Quote:
Originally Posted by motorhead64 View Post
Hi Mactruck
Welcome to the Forum. Sounds like your gas may be contaminated with water. It needs a richer mixture to stay running due to bad combustion, thus the need for choke. MH
but the gas can is always sealed and the blower always has the cap on it, there is no way for water contamination

i got it running without the choke being on (choke on, turn on, blower warmed up, slowly took choke off, blower was fine), but as it was the day after the original snow storm and i didn't need it, i turned the blower off

than when it snowed again yesterday, bam, backfire as i was slowly letting the choke off and now i can't start it at all, no matter where the choke is

Last edited by mactruck; 03-04-2015 at 02:37 PM.
mactruck is offline  
post #9 of 13 Old 03-04-2015, 02:35 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Quote:
Originally Posted by detdrbuzzard View Post
did you leave old gas in the tank
nope..the gas was purchased in dec, premium, no ethanol with fuel stabilizer, same gas thats been fine all winter
mactruck is offline  
post #10 of 13 Old 03-04-2015, 02:53 PM
Senior Member
 
micah68kj's Avatar
 
Join Date: Oct 2011
Location: 39.755928, -77.577766
Posts: 5,149
Post Thanks / Like
Thanks (Given): 178
Thanks (Received): 308
Likes (Given): 467
Likes (Received): 1045
Try replacing your plug. It's possible it may be breaking down.

Joe
Sent from my wife's old Toshiba
Ariens 921001
Toro 38074- sold
Toro CCR 3650E-sold
Toro 5/21 sold
Ariens 5/22 ss
Ariens Sno Tek 7/24 sold.
Old green plastic snow shovel... Sent.to shovel Heaven
Old quarry shovel for ice.
New.green shovel
micah68kj is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome