Ground Issue? - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 04-25-2015, 05:44 PM Thread Starter
Senior Member
 
Join Date: Sep 2013
Location: Shrewsbury, MA.
Posts: 252
Post Thanks / Like
Thanks (Given): 60
Thanks (Received): 18
Likes (Given): 114
Likes (Received): 19
Ground Issue?

I've got a great Tecumseh that I am having what I think is a ground issue. When I disconnect the wire from under the shroud (from the points) to the throttle ground connector by the carb, I have spark. When connected, no spark/no run.

I'm guessing I'm grounding out under the shroud. I think the fix is to pull the shroud and find the ground and repair, or simply replace the wire.

Do you agree?
gsnod is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-25-2015, 05:54 PM
Senior Member
 
94EG8's Avatar
 
Join Date: Feb 2014
Posts: 465
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 48
Likes (Given): 1
Likes (Received): 44
Yes.
94EG8 is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes Kiss4aFrog liked this post
post #3 of 4 Old 04-26-2015, 07:24 AM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,137
Post Thanks / Like
Thanks (Given): 510
Thanks (Received): 681
Likes (Given): 3844
Likes (Received): 1478
Garage
Just need to find out if it's a bare spot on the wire of something wrong with the throttle.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is offline  
post #4 of 4 Old 04-27-2015, 04:46 PM Thread Starter
Senior Member
 
Join Date: Sep 2013
Location: Shrewsbury, MA.
Posts: 252
Post Thanks / Like
Thanks (Given): 60
Thanks (Received): 18
Likes (Given): 114
Likes (Received): 19
Yep, I agree. I'll pull the shroud and see what I see. The wire is the original, so probably needs replaced anyway. I'll start there and see if that fixes it.
gsnod is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome