Need help to figure this out.... - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 9 Old 01-09-2016, 06:42 PM Thread Starter
Senior Member
 
Join Date: Sep 2013
Location: Shrewsbury, MA.
Posts: 252
Post Thanks / Like
Thanks (Given): 60
Thanks (Received): 18
Likes (Given): 114
Likes (Received): 19
Need help to figure this out....

A neighbor brought down his Tecumseh moter because it did not start. It has spark, the valves are opening and closing, yet I can't even get it to cough or give any indication that it wants to run. Even with good spark, a good plug, and a shot of starter fluid in the carb or in the plug hole, I can't get it to cough.

I've pulled the flywheel to make sure the flywheel and key are in place....yep, and there is good connection there.

Can't figure out what the issue is...as said, I have strong spark, fuel, and air, yet no cough...

Ideas and suggestions please...
gsnod is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-09-2016, 06:54 PM
Moderator
 
detdrbuzzard's Avatar
 
Join Date: Jan 2012
Location: 42.23n/83.33w/636
Posts: 6,572
Post Thanks / Like
Thanks (Given): 213
Thanks (Received): 293
Likes (Given): 1645
Likes (Received): 581
got compression

current machines
1-toro2450E-38419. 1-toro3000E-38435. 1-toro 3650E-38445
2-toro 521E-38052. 1-toro xl824pt 38086
1-.............,TORO XL 624ps..............
1-............, TORO XL 824ps..............
william
detdrbuzzard is offline  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks gsnod thanked for this post
post #3 of 9 Old 01-09-2016, 07:06 PM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,137
Post Thanks / Like
Thanks (Given): 510
Thanks (Received): 681
Likes (Given): 3844
Likes (Received): 1478
Garage
Have you tried a shot of starting fluid ?? Maybe it's old gas that's not wanting to fire.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is offline  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks gsnod thanked for this post
post #4 of 9 Old 01-09-2016, 08:03 PM Thread Starter
Senior Member
 
Join Date: Sep 2013
Location: Shrewsbury, MA.
Posts: 252
Post Thanks / Like
Thanks (Given): 60
Thanks (Received): 18
Likes (Given): 114
Likes (Received): 19
Ok -- I beg forgiveness. I had tried some (old) starter fluid and got nothing....went to Autozone and picked up a new can. Evidently, older starter fluid loses it's ability, since the new can got it running and pulling ga from the tank.

Sorry for wasting detdrbuzzard 's and kiss4afrog's time.
gsnod is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes Kiss4aFrog liked this post
post #5 of 9 Old 01-09-2016, 08:40 PM
Moderator
 
detdrbuzzard's Avatar
 
Join Date: Jan 2012
Location: 42.23n/83.33w/636
Posts: 6,572
Post Thanks / Like
Thanks (Given): 213
Thanks (Received): 293
Likes (Given): 1645
Likes (Received): 581
Quote:
Originally Posted by gsnod View Post
Ok -- I beg forgiveness. I had tried some (old) starter fluid and got nothing....went to Autozone and picked up a new can. Evidently, older starter fluid loses it's ability, since the new can got it running and pulling ga from the tank.

Sorry for wasting detdrbuzzard 's and kiss4afrog's time.
that's ok cause you got our post count up

current machines
1-toro2450E-38419. 1-toro3000E-38435. 1-toro 3650E-38445
2-toro 521E-38052. 1-toro xl824pt 38086
1-.............,TORO XL 624ps..............
1-............, TORO XL 824ps..............
william
detdrbuzzard is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes Kiss4aFrog liked this post
post #6 of 9 Old 01-09-2016, 08:52 PM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,137
Post Thanks / Like
Thanks (Given): 510
Thanks (Received): 681
Likes (Given): 3844
Likes (Received): 1478
Garage
Quote:
Originally Posted by gsnod View Post
Ok -- I beg forgiveness. I had tried some (old) starter fluid and got nothing....went to Autozone and picked up a new can. Evidently, older starter fluid loses it's ability, since the new can got it running and pulling ga from the tank.

Sorry for wasting detdrbuzzard 's and kiss4afrog's time.

That's four and a half minutes I'll never get back


At lest we didn't take it all the way to "are you sure the gas valve is open ?? That's what I usually forget when it's 10-20 below and I'm cranking it over till my arm hurts.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is offline  
post #7 of 9 Old 01-09-2016, 09:03 PM
Senior Member
 
liftoff1967's Avatar
 
Join Date: Jan 2014
Location: Minneapolis MN
Posts: 729
Post Thanks / Like
Thanks (Given): 36
Thanks (Received): 45
Likes (Given): 65
Likes (Received): 94
Quote:
Originally Posted by Kiss4aFrog View Post
At lest we didn't take it all the way to "are you sure the gas valve is open ?? That's what I usually forget when it's 10-20 below and I'm cranking it over till my arm hurts.
Been there,,,,,,,,,,,,, done that!

2014 Ariens Deluxe 30 #921032 w/Armor skids, LED's, Hand warmers.
2015 Ariens Path Pro SS-21 # 938033
2010 Toro 1800 Power curve (electric, for the deck)
2009 Toro Power Shovel (electric, for deck steps)
liftoff1967 is offline  
post #8 of 9 Old 01-09-2016, 09:04 PM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,418
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 292
Quote:
Originally Posted by Kiss4aFrog View Post
That's four and a half minutes I'll never get back


At lest we didn't take it all the way to "are you sure the gas valve is open ?? That's what I usually forget when it's 10-20 below and I'm cranking it over till my arm hurts.
After all the maintenance and tune up I did, before the snow hit, and then clearing the first snowfall, before the plow came, SOMEBODY snuck up to my blower and turned the ignition switch off. When I went to clear the EOD, it wouldn't start. I HAD to turn the switch back on, then it started.

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp
skutflut is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes gsnod liked this post
post #9 of 9 Old 01-09-2016, 09:05 PM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,418
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 292
Quote:
Originally Posted by Kiss4aFrog View Post
That's four and a half minutes I'll never get back


At lest we didn't take it all the way to "are you sure the gas valve is open ?? That's what I usually forget when it's 10-20 below and I'm cranking it over till my arm hurts.
After all the maintenance and tune up I did, before the snow hit, and then clearing the first snowfall, before the plow came, SOMEBODY snuck up to my blower and turned the ignition switch off. When I went to clear the EOD, it wouldn't start. I HAD to turn the switch back on, then it started....

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp
skutflut is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome