Running really rich? - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 01-12-2016, 12:19 AM Thread Starter
Member
 
Join Date: Jun 2015
Location: Cheyenne Wyoming
Posts: 40
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 2
Likes (Received): 1
Running really rich?

I've got an old MTD/Montgomery Wards 8 hp B&S.
It's from the late 70's or early 80's.
It runs great, starts easily.
When I got it last summer, it didn't want to stay running, and the main needle/jet was plugged, pulled it out, cleaned it, and from then on it's run great.
But it seems to run really rich to where my clothes stink from the exhaust!
How do I lean it out?
BillyM is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-12-2016, 01:55 AM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,137
Post Thanks / Like
Thanks (Given): 510
Thanks (Received): 681
Likes (Given): 3844
Likes (Received): 1478
Garage
It might be helpful if you added the model and serial number off the engine so that carb can be looked up.

Might try finding some info here: https://www.google.com/search?q=tony...arb+adjustment


.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is online now  
post #3 of 4 Old 01-12-2016, 09:36 AM
Senior Member
 
bad69cat's Avatar
 
Join Date: Nov 2015
Location: Cedar Rapids, Iowa
Posts: 1,237
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 88
Likes (Given): 127
Likes (Received): 277
They did tend to run rich back then - remember that rich is better than lean. Try to get the best balance you can - but err on the rich side. If you get sputtering/backfires it's lean and will overheat it



bad69cat is offline  
post #4 of 4 Old 01-13-2016, 05:59 AM
Member
 
Join Date: Dec 2015
Location: nj central
Posts: 43
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 2
Likes (Given): 0
Likes (Received): 4
an old machine like that with all the hours on it, could just have bad piston rings or something like the head gasket is leaking. All those years of particles getting in through the air filter or carb, it will eventually damage the rings if also simply just using all those years didn't.
Replacing piston rings and especially boring out a scratched cylinder chamber is not easy and parts are probably too much. Should probably part out that engine or sell it as is and then just repower the machine with a 212cc harbor freight honda clone for $99.

When you got it last year used, I would have changed the oil, removed the fuel tank and washed it out and fully dry, full carb cleaning, maybe run something like %60 gas %40 carb cleaner though the engine after putting the gas tank and carb back on (if that's not terrible for the engine, I'm not sure but I've done that with used stuff and they run great now) or ran something like seafoam through it. And then diagnose problems like piston rings or leaking gaskets burning oil if it's not visually verified before doing all the above to not waste the time and oil change above.

They have oil additive in autozone etc that is super thick that is supposed to stop leaking piston rings and head gaskets etc in cars, I would assume it's okay for a small engine but maybe ask the manufacturer. But that would only be a temp fix and also since the additive is so thick, it might take forever or impossible to get the machine to start on a cold start because the point of using 5w30 oil for cold winter weather vs 10w30 or SAE30 like you would use in a lawn mower is that the 5w30 winter oil is purposely thinner so that the pistons can crank and fire up easier.
The thicker the oil type you can get away with depending on the weather, then the less chances you have of burning off oil and you won't have to refill the oil as often (but should change it at regular intervals of course), and also the rings and everything will have a thicker more protective oil on them if I'm not mistaken. You can use 10w30 in a snowblower depending if it's warm enough but if everything good with the engine, it's better to use 5w30 for the cold times so it can actually cold start. good luck.

could also be the governor was messed with to get more RPMS (power) out of it and the engine block wasn't designed for that much RPM and it caused a crack/blown gasket/ring etc. Might want to test RPMs with a brand name reliable digital tachometer.

Why is My Engine Smoking? | Briggs & Stratton FAQ

Last edited by snow2345ffs; 01-16-2016 at 07:15 AM.
snow2345ffs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome