TECUMSEH 8hp help - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 16 Old 01-23-2016, 05:17 PM Thread Starter
Member
 
Join Date: Apr 2015
Location: MASSACHUSETTS
Posts: 61
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 3
Likes (Given): 0
Likes (Received): 12
TECUMSEH 8hp help

so i just cleaned the carb so its not that...everytime i try and run it, it starts up on choke but before u can even get to choke and throttle it backfires and white smoke out of muffler..i figured the float bowl could be stuck but it doesnt stay running on choke either...im wondering if the muffler is all clogged up...any ideas?
SNOWJOB1125 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 01-23-2016, 05:25 PM
Member
 
Ariens-777's Avatar
 
Join Date: Dec 2015
Location: My Garage
Posts: 42
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 3
Likes (Given): 0
Likes (Received): 16
Quote:
Originally Posted by SNOWJOB1125 View Post
so i just cleaned the carb so its not that...everytime i try and run it, it starts up on choke but before u can even get to choke and throttle it backfires and white smoke out of muffler..i figured the float bowl could be stuck but it doesnt stay running on choke either...im wondering if the muffler is all clogged up...any ideas?

How did you clean the carb? i.e., spray can carb cleaner, ultrasonic
cleaner? You'd be amazed how well an ultrasonic cleaner works.

Did you use a new gasket? New carbs are cheap. Just bought one
for a Tecumseh HSK70 for $20.39 shipped. Runs great now.
Ariens-777 is offline  
post #3 of 16 Old 01-23-2016, 05:36 PM Thread Starter
Member
 
Join Date: Apr 2015
Location: MASSACHUSETTS
Posts: 61
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 3
Likes (Given): 0
Likes (Received): 12
good to know..my buddy is looking for one for his hsmk 80 ...website?
SNOWJOB1125 is offline  
post #4 of 16 Old 01-23-2016, 05:37 PM Thread Starter
Member
 
Join Date: Apr 2015
Location: MASSACHUSETTS
Posts: 61
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 3
Likes (Given): 0
Likes (Received): 12
oh i used carb and choke cleaner spray
SNOWJOB1125 is offline  
post #5 of 16 Old 01-23-2016, 05:44 PM
Member
 
lsengines's Avatar
 
Join Date: Jan 2016
Location: Qc. Canada.
Posts: 34
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 2
Likes (Given): 6
Likes (Received): 3
Make sure your adjustment screws are set right also, the one at bottom of float bowl is 1 and 1/2 (+/-) from seated and the idle screw on the side is about 1 turn from seated(+/-). Even with this done i had to change my carb since i had an idle circuit clogged inside of it.(didnt thruly clean my carb).

Last edited by lsengines; 01-23-2016 at 11:06 PM.
lsengines is offline  
post #6 of 16 Old 01-23-2016, 05:46 PM
Member
 
lsengines's Avatar
 
Join Date: Jan 2016
Location: Qc. Canada.
Posts: 34
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 2
Likes (Given): 6
Likes (Received): 3
I forgot to say I have a Hmsk 80 also.
lsengines is offline  
post #7 of 16 Old 01-23-2016, 05:49 PM
Member
 
Ariens-777's Avatar
 
Join Date: Dec 2015
Location: My Garage
Posts: 42
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 3
Likes (Given): 0
Likes (Received): 16
Quote:
Originally Posted by SNOWJOB1125 View Post
oh i used carb and choke cleaner spray
See post #9 at this link:

https://www.snowblowerforum.com/forum...e-vinegar.html

Carb was from ebay
Ariens-777 is offline  
post #8 of 16 Old 01-23-2016, 06:28 PM
Senior Member
 
classiccat's Avatar
 
Join Date: Mar 2014
Location: Albany, New York
Posts: 1,571
Post Thanks / Like
Thanks (Given): 180
Thanks (Received): 161
Likes (Given): 1721
Likes (Received): 393
other possibilities are low/no exhaust valve lash or a sheared flywheel key resulting in bad ignition timing.

do you have good compression?



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('72 Sears 3520)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('89 Toro 824)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('70 Allis-Chalmers Tracker-7)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('80 Toro 724)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('95 Ariens ST724) --> Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('71 Ariens 910965 SnoThro 524)
classiccat is online now  
post #9 of 16 Old 01-23-2016, 06:42 PM Thread Starter
Member
 
Join Date: Apr 2015
Location: MASSACHUSETTS
Posts: 61
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 3
Likes (Given): 0
Likes (Received): 12
ill check compression...it fires up but dies immediatly with a backfire/poof of white smoke....hopefully i can get it running right..if not ill go to a good old 6.5 predator job
SNOWJOB1125 is offline  
post #10 of 16 Old 01-23-2016, 08:47 PM
AL-
Senior Member
 
AL-'s Avatar
 
Join Date: Oct 2014
Location: Vermont/Quebec border
Posts: 349
Post Thanks / Like
Thanks (Given): 7
Thanks (Received): 10
Likes (Given): 4
Likes (Received): 29
Was the float and the float level OK?
AL- is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome