wheels not turning - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 02-03-2016, 05:23 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Location: iowa
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
wheels not turning

I borrowed my neighbors mtd single speed snow thrower, it was working fine then the wheels quit turning, took it back to his garage, sat few hours, now they will pull machine on garage floor, but feels like something is slipping part of the way around. belt looks ok, the spring lever moves up and down, any ideas?
model 31A-32AD752
and it looks like a brand new machine

Last edited by wyomingtrapper; 02-03-2016 at 05:27 PM.
wyomingtrapper is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-03-2016, 06:32 PM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,138
Post Thanks / Like
Thanks (Given): 510
Thanks (Received): 681
Likes (Given): 3844
Likes (Received): 1478
Garage
to the forum wyomingtrapper

This is the Yard Machines diagnostic instructions for a 31A-32AD752

Diagnose & Troubleshoot
Yard Machines Snow Thrower



Unit fails to self-propel Possible Causes and Corrective Actions

Drive cable out of adjustment
Adjust the control cable as instructed in Operator's manual.

Drive belt worn or damaged
Inspect the drive belt for damage and replace if necessary.

Friction wheel worn
Replace friction wheel.


I'm also thinking you may have broken a pin or bolt in the transmission that would prevent the power from getting to the wheels. Like a gear freewheeling on a shaft instead of being driven or driving something.
Have you tipped it up and taken a look inside the transmission yet ??

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Kiss4aFrog; 02-03-2016 at 06:36 PM.
Kiss4aFrog is offline  
post #3 of 5 Old 02-03-2016, 11:34 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Location: iowa
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
not looked inside, but the cable moves arm as far as it can go, it quit totally, then it did drive across garage floor, but stopped about 20% of wheel turn every turn, and now I remember it was working that way, going then stopping, then going, I never ran one before so didn't know, he said his wife had trouble too.
it is so new no rust or paint worn off.
sounds like tranny is bad, belt seems ok, never smelled hot belt
wyomingtrapper is offline  
post #4 of 5 Old 02-03-2016, 11:42 PM
Banned
 
Join Date: Feb 2014
Location: Newington, CT
Posts: 2,029
Post Thanks / Like
Thanks (Given): 32
Thanks (Received): 92
Likes (Given): 446
Likes (Received): 148
these dont use a friction disc, they use what is basically a push mower transmission
43128 is offline  
post #5 of 5 Old 02-04-2016, 09:33 AM Thread Starter
Junior Member
 
Join Date: Feb 2016
Location: iowa
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
yup its gear driven, shear pin is good must be problem in tranny
wyomingtrapper is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome