Anyone using PIX-X'tra P-9540430 India made Kelvar Auger Belt? - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 10 Old 02-18-2016, 11:28 AM Thread Starter
Junior Member
 
Join Date: Feb 2016
Location: New Jersey
Posts: 21
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 1
Anyone using PIX-X'tra P-9540430 India made Kelvar Auger Belt?

All of the teeth on the India made Kevlar Auger Belt burned off, and I haven't even run and used the machine yet since I installed the new Belt! All I did was test it a bit with this new Belt, and now it is totally flat with no teeth.
Anyone else try these belts and have this problem?
Attached Thumbnails
Click image for larger version

Name:	KEVLAR.jpg
Views:	54
Size:	68.6 KB
ID:	80242   Click image for larger version

Name:	20160217234743.jpg
Views:	32
Size:	38.4 KB
ID:	80250   Click image for larger version

Name:	20160217234348.jpg
Views:	51
Size:	101.6 KB
ID:	80258  
mzblues1 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 02-18-2016, 11:44 AM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,422
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 293
If the cogs burned off just in testing, you must have the belt on wrong. Check and see if the brake lever is on the inside of the belt, rubbing where the cogs used to be.

Brake should be on the outside edge of the belt so it only actually contacts the edge of the pulley and maybe touchs the flat outer edge of the belt where the part number is stamped on.

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp
skutflut is offline  
post #3 of 10 Old 02-18-2016, 11:54 AM
Senior Member
 
Bob Cat's Avatar
 
Join Date: Jul 2014
Location: Sault Ste. Marie Ontario
Posts: 109
Post Thanks / Like
Thanks (Given): 17
Thanks (Received): 7
Likes (Given): 59
Likes (Received): 26
I've used PIX Kevlar with no issues and would not hesitate to use them in the future . Maybe you got some really old stock. The ones I've seen were all blue in colour.
Bob Cat is offline  
post #4 of 10 Old 02-18-2016, 12:16 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Location: New Jersey
Posts: 21
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 1
The belt is on the roller pulley correctly, but I will double check if the brake is on the belt correctly as well.
Attached Thumbnails
Click image for larger version

Name:	20160218110048.jpg
Views:	32
Size:	8.5 KB
ID:	80290  
mzblues1 is offline  
post #5 of 10 Old 02-18-2016, 12:45 PM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,422
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 293
Quote:
Originally Posted by mzblues1 View Post
The belt is on the roller pulley correctly, but I will double check if the brake is on the belt correctly as well.
That brake is probably on the bottom end of the auger idler pulley bracket. When the idle pulley bracket pulls in at the top, to push on the he belt to to start the auger, the bottom end moves away from the LOWER auger pulley, moving the brake surface away from the pulley and the belt.

It the belt is accidently on TOP of the brake instead of UNDER it it will mess up the belt.

Kind of dodgy with some machines threading the belt because you often have to fiddle with the idler pulley to get the belt on. The brake thing is hard to see on some machines since it's down it a dark place.

On mine, its easier to see with the belly pan off and the machine standing on the bucket. Use a flashlight so you can follow the idler bracket down to the area where the large driven auger pulley lives and make sure the brake is not on the inside of the belt.

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp
skutflut is offline  
post #6 of 10 Old 02-18-2016, 03:26 PM
Senior Member
 
Join Date: Dec 2013
Location: Massachusetts
Posts: 745
Post Thanks / Like
Thanks (Given): 61
Thanks (Received): 56
Likes (Given): 110
Likes (Received): 74
IIRC someone last year had the same issue and it ended up being the exact problem that Skutfut suggested.

I have used some 3L and 4L Pix kevlar belts with no issues. Not the cogged sytyle. In any event......Check the auger brake and make sure it is on top of the belt!

Current machines
Ariens 926LE

Yard Machine 22" upgraded with 6.5 HP Predator
Toro-8-2-4 is offline  
post #7 of 10 Old 02-18-2016, 08:21 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Location: New Jersey
Posts: 21
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 1
Yes I didn't think that the belt could stay on the Pulley unless it was properly installed, but I just learned that is not the case.

The problem was the Brake was not on the outside of the Belt, and burned off the Cog teeth on the inside of the belt.

So problem solved.

Thanks Toro-8-2-4 and Skutflut
mzblues1 is offline  
post #8 of 10 Old 02-19-2016, 01:56 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Location: New Jersey
Posts: 21
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 1
BTW: When used correctly, for those who have used the Kelvar Belts:
Do you think that they last as long as the OEM Belts or longer as claimed.
They are definitely cheaper to get, so it may be a no brainer. But I was curious about people's experience?
mzblues1 is offline  
post #9 of 10 Old 02-20-2016, 03:12 AM
Banned
 
Join Date: Dec 2015
Posts: 944
Post Thanks / Like
Thanks (Given): 99
Thanks (Received): 50
Likes (Given): 48
Likes (Received): 77
Quote:
Originally Posted by mzblues1 View Post
BTW: When used correctly, for those who have used the Kelvar Belts:
Do you think that they last as long as the OEM Belts or longer as claimed.
They are definitely cheaper to get, so it may be a no brainer. But I was curious about people's experience?
Here's a thread where I asked the same kind of question
Several opinions and some interesting data on the number of kevlar strands in the belts.

https://www.snowblowerforum.com/forum...pix-belts.html

Last edited by unknown1; 02-20-2016 at 03:21 AM.
unknown1 is offline  
post #10 of 10 Old 02-20-2016, 11:35 AM
Senior Member
 
Join Date: Dec 2013
Location: Massachusetts
Posts: 745
Post Thanks / Like
Thanks (Given): 61
Thanks (Received): 56
Likes (Given): 110
Likes (Received): 74
That was a good thread.

Keep in mind the OEM belts will always be more expensive due to their marketing and branding costs etc. More expensive is not always more better.

A common mistake that people do is buy the Gates FHP (fractional HP) belts or some other FPH brand and end up being confused and frustrated by their poor performance.
Auto parts stores sell these belts and because of their easy availability people use them.
If you are in a pinch you could use one and get by for a short while. Maybe on tractor drive on a smaller machine it may work fine. But overall they will prematurely die.

If your machine specs a cogged belt I would stick with that. The cogged belts are used for tighter radius's and run cooler. The dimensions are also slightly different than a non-cogged. It may effect how the brake works.
Again in a pinch it will work but will live a shorter life.

Current machines
Ariens 926LE

Yard Machine 22" upgraded with 6.5 HP Predator
Toro-8-2-4 is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes demonbarber10 liked this post
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome