Post requires Moderator approval? - Page 2 - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #11 of 14 Old 01-23-2020, 02:58 PM
Let it snow
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 616
Post Thanks / Like
Thanks (Given): 11
Thanks (Received): 107
Likes (Given): 28
Likes (Received): 47
Garage
Quote:
Originally Posted by crazzywolfie View Post
i am not trying to thread jack but it definitely seems like it has been bit glitch today. i was hoping it might get straightened out. i am not seeing any new posts in the "what did you do today" thread even tho orangputeh is the last one to post in it as of right now. last post i can see is from Kiss4aFrog. there was a couple other thread that i am getting similar glitchyness with.
Is this still happening?
-Philip

If you need admin support please post here:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
Sponsored Links
Advertisement
 
post #12 of 14 Old 01-23-2020, 03:30 PM
Senior Member
 
Join Date: Jun 2014
Location: Ontario, Canada eh
Posts: 1,324
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 77
Likes (Given): 66
Likes (Received): 241
Quote:
Originally Posted by Administrator View Post
Is this still happening?
-Philip
no. whatever was causing it now seems to be fixed

arien 520 snow blower 6.5hp swap
yardworks 31AH6WKF515
crazzywolfie is online now  
post #13 of 14 Old 01-24-2020, 01:37 AM
Junior Member
 
Join Date: Jan 2020
Posts: 9
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 1
Quote:
Originally Posted by Administrator View Post
Is this still happening?
-Philip
Yes, it just happened to my twice today. After getting the message the first time, it was suggested to me to just go ahead and post it again. Same result.

After reading this thread, I'm pretty sure my post is getting flagged because I am linking to an imgur album where I posted the pictures of my sick snowblower.
fiveolddogs is offline  
post #14 of 14 Old 01-24-2020, 03:17 PM
Let it snow
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 616
Post Thanks / Like
Thanks (Given): 11
Thanks (Received): 107
Likes (Given): 28
Likes (Received): 47
Garage
Its all showing now when I look up your posts. If it happens again you can send a PM to this account with info.
-Philip

If you need admin support please post here:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome