How Long Should I wait ? - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 7 Old 04-05-2014, 09:39 AM Thread Starter
Senior Member
 
Waterlooboy2hp's Avatar
 
Join Date: Nov 2011
Location: York Pa.
Posts: 142
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 13
Likes (Given): 0
Likes (Received): 27
How Long Should I wait ?

I sent in my membership checks, for the My Tractor Forum, and the Snow Blower Forum. They were cashed, at least 10 days ago. How long, before the support logos appear ?? --- John
Waterlooboy2hp is online now  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-05-2014, 09:47 PM
Senior Member
 
Big Ed's Avatar
 
Join Date: Feb 2013
Location: New Jersey
Posts: 1,000
Post Thanks / Like
Thanks (Given): 10
Thanks (Received): 18
Likes (Given): 9
Likes (Received): 54
Garage
Quote:
Originally Posted by Waterlooboy2hp View Post
I sent in my membership checks, for the My Tractor Forum, and the Snow Blower Forum. They were cashed, at least 10 days ago. How long, before the support logos appear ?? --- John

A Bump for you.

Wow and you have been waiting all day for an answer too!
Maybe it is the invisible type you're using?

I can't help you, but the question has been bumped.

I hate shoveling SNOW!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

***********************
Craftsman #536886141(Around 2000?)
5 Horse, Tecumseh HSSK50-67392S
22" Dual Stage
***********************
"Classic" 1963 S-226 Snowbird
4 Horse (orig) Briggs & Stratton#6305201
22" Dual Stage
***********************
Big Ed is offline  
post #3 of 7 Old 04-07-2014, 01:41 AM
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,159
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 196
Likes (Given): 6
Likes (Received): 250
I moved this thread to the Tech Support forum at the bottom. Hopefully the support ticket will be triggered with a moved thread and we don't have to start a new one.

Please direct all snow blower questions to the forums and not to me with PMs.
Shryp is offline  
post #4 of 7 Old 04-08-2014, 11:27 AM
Let it snow
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 588
Post Thanks / Like
Thanks (Given): 7
Thanks (Received): 102
Likes (Given): 24
Likes (Received): 46
Garage
Hello Waterlooboy2hp,

I sent you a PM! ^.^

~km community support
Administrator is offline  
post #5 of 7 Old 11-12-2014, 06:52 PM
Senior Member
 
Coby7's Avatar
 
Join Date: Nov 2014
Location: Magnetic Hill, New Brunswick Canada Average snowfall (111.0'')282.0cms
Posts: 2,495
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 85
Likes (Given): 19
Likes (Received): 525
Why don't my post in the Yamaha forum appear when I click on the New Post Icon button?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
''Never drive faster than your guardian ANGEL can fly''
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Coby7 is offline  
post #6 of 7 Old 11-12-2014, 06:54 PM
Senior Member
 
Coby7's Avatar
 
Join Date: Nov 2014
Location: Magnetic Hill, New Brunswick Canada Average snowfall (111.0'')282.0cms
Posts: 2,495
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 85
Likes (Given): 19
Likes (Received): 525
Just noticed that my signature smileys also don't show up..... Just a smiley face waving a Canadian flag, don't think it should be band.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
''Never drive faster than your guardian ANGEL can fly''
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Coby7 is offline  
post #7 of 7 Old 11-12-2014, 09:35 PM
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,159
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 196
Likes (Given): 6
Likes (Received): 250
My new posts show up. Maybe you are just missing it with all the other posts? Could also be yours is auto marked as read since you wrote it. I see the long thread with pictures of your new blower.

As for the signature, did you put [img] tags on it? [img] before and [/img] after.

No tags:
http://i1107.photobucket.com/albums/...e_flagge17.gif

Tags:

Please direct all snow blower questions to the forums and not to me with PMs.

Last edited by Shryp; 11-12-2014 at 09:37 PM.
Shryp is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome