Friction Disk will not stay in place - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 01-05-2014, 12:05 AM Thread Starter
Senior Member
 
Join Date: Dec 2013
Location: Massachusetts
Posts: 720
Post Thanks / Like
Thanks (Given): 52
Thanks (Received): 53
Likes (Given): 105
Likes (Received): 72
Friction Disk will not stay in place

My project snow blower is a Toro 824 and I am working on the transmission.

I adjusted the linkages per the manual and the friction disk will not stay in place. As it is put in forward the disk slides to the highest speed. It seems the forces of the spinning disk include a side force on the friction wheel that cause it to move to the left. The linkage does not hold it firmly in place.

This machine has 3 forward and 2 reverse speeds. The disks and friction wheels seem to be in good condition. The hex shaft seems ok. The spring seems strong.

There are not any alignment settings to work with except the linkages.

The linkages are a bit loose when I set them up per the manual. It seems right from the point of view that the friction wheel is centered between the forward and reverse disks. This machine is new to me and I am still leaning it.

Any advice appreciated.

Current machines
Ariens 926LE

Yard Machine 22" upgraded with 6.5 HP Predator
Toro-8-2-4 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-05-2014, 12:30 AM
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,159
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 196
Likes (Given): 6
Likes (Received): 250
On any snowblower I have ever worked on the part that holds the gear shifter in place is on the dash at the handlebars. The linkage doesn't really have anything to do with it. Check the notches in the dash and make sure everything is tight up there.
Shryp is offline  
post #3 of 5 Old 01-05-2014, 12:31 PM Thread Starter
Senior Member
 
Join Date: Dec 2013
Location: Massachusetts
Posts: 720
Post Thanks / Like
Thanks (Given): 52
Thanks (Received): 53
Likes (Given): 105
Likes (Received): 72
Hi Shrrp,

The gear shift is not moving. It is securely in the notch. I have the belly plate off and I can watch the friction wheel slide over to the left. There is some play in the Linkage but it is not bent and appears normal.

Thanks

Current machines
Ariens 926LE

Yard Machine 22" upgraded with 6.5 HP Predator
Toro-8-2-4 is offline  
post #4 of 5 Old 01-05-2014, 12:38 PM
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,159
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 196
Likes (Given): 6
Likes (Received): 250
I wonder if something has too much play in it then or just needs adjusted better.
Shryp is offline  
post #5 of 5 Old 01-05-2014, 07:53 PM Thread Starter
Senior Member
 
Join Date: Dec 2013
Location: Massachusetts
Posts: 720
Post Thanks / Like
Thanks (Given): 52
Thanks (Received): 53
Likes (Given): 105
Likes (Received): 72
I found a few missing spring washers. Or I think I did. I am not sure if this may be the root cause or just a part of it.

I up loaded the tractor drive exploded assy drawing for clarity.

The documents calls for 2 spring washers on the slider assembly ring. I found only one on mine. I am assuming two are used here as it is not 100% clear. Sometimes additional locations are not ballooned on the prints. The nut seemed it could be tighter and compress the spring washer some amount. It is a locking nut and it is not clear how tight to make it. It needs to be some what loose as it pivots some when the speeds are changed. It looks like it is trial and error as to how to adjust this. As I carefully tighten it , the wheel seems to "walk" less to the left. I need to get the 2nd washer and then give it a shot.

There should also be a rubber grommet on the upper section of one ink along with an other spring washer. Both are missing. I am not sure if they are that critical but having them will not hurt. It stands to reason it will hold the linkages in place much better.

Also, the traction wheel assembly is mounted with two shoulder bolts to the frame. It pivots on these places when shifting speeds. The holes to the shoulder bolts are a loose fit and there is slop side to side and "up and down". The up and down is evident when shifting speeds. I am not sure if this is typical or just excessive wear that may be a contributing factor to the friction wheel walking.

Comments appreciated. In the mean time I will be ordering a few parts.

note: I tried to upload a pdf of the exploded view but the file size was too large for this system. I will try to pair it down and up load latter.
Attached Thumbnails
Click image for larger version

Name:	toro 824 transmission annotated.jpg
Views:	36
Size:	90.6 KB
ID:	7970  

Current machines
Ariens 926LE

Yard Machine 22" upgraded with 6.5 HP Predator

Last edited by Toro-8-2-4; 01-05-2014 at 11:58 PM. Reason: uploaded pic
Toro-8-2-4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome