1028LE Drive Belt Issue - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 11 Old 11-13-2017, 04:12 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Location: Catskill Mnts. N.Y.
Posts: 5
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 0
1028LE Drive Belt Issue

Hi all, my Toro 1028LE keeps spinning off the drive belt. I replaced both belts last year when this first happened with genuine Toro belts and I made certain they were correct. It was ok for a few passes but spun off than as the day went on it spins off immediately.
I just keep looking at this and it appears that the friction plate pulley gets pulled back so far that the belt is way out of alighnment with the engine pulley.

Last year when I should have fixed it before I need it now I did some research and had found a repair that required removing some of the pulley face to bring it closer to the engine. Not 100% on if it were for my Toro or another model.

So anyone here ever hear of it being a fix, can it be the rubber on the friction wheel is so worn or something else.

Thanks in advance - Terry
hd54kh is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 11-13-2017, 05:50 PM
Senior Member
 
Join Date: Oct 2017
Posts: 179
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 28
Likes (Given): 5
Likes (Received): 41
Check the swing plate bushings. The early 1028 had the belt jumping issue. whats your model and serial?
351beno is offline  
post #3 of 11 Old 11-13-2017, 06:31 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Location: Catskill Mnts. N.Y.
Posts: 5
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 0
Hi thanks for the quick reply 351beno.

Toro 38642
S/N 24002298

I'll see what I can find out about the swing plate. Not sure of what it is but I'll take a look.

I figured the swing plate set up. There is what I think is a missing bushing on the left side at the bottom the parts diagram shows it to be "bushing - nyliner p/n 256-257. The opposite side seems solid but the left side moves in the frame hole nearly a quarter inch. So I need at least a new set of bushings.

But would that cause the pulley miss alignment?

Still wish I could have found the pulley mod info to see if I fall into that group.

Terry




Terry

Last edited by hd54kh; 11-13-2017 at 07:15 PM. Reason: Figure out the swing plate.
hd54kh is offline  
post #4 of 11 Old 11-13-2017, 07:34 PM
Senior Member
 
Join Date: Oct 2017
Posts: 179
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 28
Likes (Given): 5
Likes (Received): 41
Yes yours is in the rework range serial # 240000001 to 240999999 fall under it. Measure the inner drive pulley it should be 1.07 if not grind it down on the flat end that goes toward the motor. 1/8 inch is what it will take if it has not been done.
351beno is offline  
post #5 of 11 Old 11-13-2017, 07:45 PM
Senior Member
 
Join Date: Oct 2017
Posts: 179
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 28
Likes (Given): 5
Likes (Received): 41
If the frame is worn where the bushing goes wb weld has worked for us. If the swing plate shaft is worn we always replace them. Any movement in the plate on the bottom throws everything off. Drive disk will wear faster and belt can get thrown.
351beno is offline  
post #6 of 11 Old 11-13-2017, 07:51 PM
Senior Member
 
Join Date: Oct 2017
Posts: 179
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 28
Likes (Given): 5
Likes (Received): 41
Does yours still have the original anti-clog plastic cover that says power max?
351beno is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes hd54kh liked this post
post #7 of 11 Old 11-13-2017, 09:03 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Location: Catskill Mnts. N.Y.
Posts: 5
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 0
I'll pull the wheels and see the condition of the bushing hole condition.

Depending on the hardness of the pulley I should be able to do something to remove the 1/8 inch squarely.

Not sure what you mean by the anti-clog plastic.

Some history - I broke the plastic auger cover the first year, second year wore a hole thru the chute a few years later the plastic fuel tank dissolved enough material to clog a jet. Oh and have had an auger break off the shaft tube and a scrapper broke off the second stage part. All welded up and still ok.

Other than the one chute issue all were covered by the local dealer. For the hole thru the chute I lined it with fiberglass and has held up for the past several years.

My driveway is tough on equipment but it is all part of living on a mountainside with a gravel driveway.

Terry
hd54kh is offline  
post #8 of 11 Old 11-14-2017, 08:01 AM
Senior Member
 
Join Date: Oct 2017
Posts: 179
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 28
Likes (Given): 5
Likes (Received): 41
I like it sounds like a hard working snowblower. Toro updated the plastic anti-clog cover under the chute. If I remember right it was only on the first year or two. The early ones said power max the new cover has nothin on it. I have probably done 30 of them and only a handful had cracked. Just had one come in 2 years ago I still had a kit and Toro covered it 11 years later.
351beno is offline  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks hd54kh thanked for this post
post #9 of 11 Old 11-14-2017, 07:10 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Location: Catskill Mnts. N.Y.
Posts: 5
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 0
Yes my cover is plain, replaced early on.

Just ordered a set of bushings this morning. The frame hole looks fine but the bushing fit will tell me if attention is needed.

I measured the inner most pulley and it measures about 1.118 so I guess I'll need to cut it down. The parts guy copied me his TSB on it.

I'll update here for how it all works out.

Terry
hd54kh is offline  
post #10 of 11 Old 01-07-2018, 02:46 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Location: Catskill Mnts. N.Y.
Posts: 5
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 0
Thank you 351beno, you were right on. Finally got 2 snow storms to test it on and success. First the swing plate bushing on the drivers side (left) was missing. Due to the fact that it was only that way for the last snow of 2015/2016 I did no damage to the frame and the hole was still round. Stupid money ($5.00) for such a simple plastic piece but it is crucial for correct pivoting.

I also got a copy of the TSB for the pulley issue. I had a friend that gave me an old cheapo lathe sometime ago and this was only my third attempt at using it. Shaved about 1/8 off the engine side to move it closer to alignment of the bottom pulley for a total pulley thickness of 1.07 inches. I had to make an internal spacer and bolt to act like a spindle to chuck it into the lathe due to the integral keyway.

If I did not have the lathe I would use either bench grinder or 4 1/2 inch hand grinder to do the same. Probably would have been faster between the spindle and learning how to lathe it down.

Between the tight tolerance of the shaft and integral keyway the pulley will still stay centered even if the ground end is not perfect just as long the longest dimension is 1.07 +/- some.

Between the new belts, bushing and the pulley mod this thing is running great once again.

Thanks once again 351beno for your guidance and this forum.

Terry
hd54kh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome