726 oe not getting full rpm - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 6 Old 12-13-2017, 08:19 AM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
726 oe not getting full rpm

Guys when I select full throttle the engine only accelerates to just over half rpm when the engine is running. However when the engine off, looking at the throttle linkage as I move the throttle it will allow full movement to the stop, but when the engine is running like I said will only go just above half rpm. With the engine running I have manually moved the throttle body on the carb to full with no issue but the throttle linkage has a spring around it preventing more than just over half rpm with the machine running... help please.
Torodrvr is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-13-2017, 09:17 AM
Senior Member
 
Join Date: Oct 2017
Posts: 179
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 28
Likes (Given): 5
Likes (Received): 41
The butterfly on the carb should not be fully opened with no load on it, if that's what your saying. Once you hit a load the governor will open the throttle then bring it down to a set rpm. Do you know what rpm its running at?

Last edited by 351beno; 12-13-2017 at 09:24 AM.
351beno is offline  
post #3 of 6 Old 12-13-2017, 09:28 AM
Senior Member
 
tpenfield's Avatar
 
Join Date: Feb 2015
Location: Massachusetts
Posts: 1,042
Post Thanks / Like
Thanks (Given): 48
Thanks (Received): 56
Likes (Given): 127
Likes (Received): 191
Garage
Sounds like the governor is doing its job. These engines are only supposed to go to about 3600 RPM. With no load on the engine, that is only going to be about 1/2 throttle.

If you manually force the engine to go above what the governor wants to do, you will over rev the engine and run the risk of a connecting rod failure (Boom !!!) I believe the issue with higher RPM is related to the oil system within the engine not being effective at higher RPM's.

As long as the engine throttles up under load to keep the RPM at around the no-load RPM, then it is working as intended

Regards, Ted
.
Current & Past Fleet:
2017 Husqvarna ST224 (SOLD)
2014 Troy-Bilt 2410 w/ Briggs & Stratton 305cc Engine
2003 Ariens ST824LE (SOLD)
1999 Toro PowerShift 824 w/ 318cc OHV Tecumseh Engine
1988 Toro 521 w/ 212cc Predator Engine
1985 Toro 3521 w/ 179cc Powermore Engine (SOLD)
tpenfield is offline  
post #4 of 6 Old 12-13-2017, 09:31 AM
Senior Member
 
JLawrence08648's Avatar
 
Join Date: Jan 2017
Location: Lawrenceville NJ
Posts: 2,143
Post Thanks / Like
Thanks (Given): 89
Thanks (Received): 178
Likes (Given): 69
Likes (Received): 409
Garage
Best to post a video include a close up shot of the linkage, carb, and governor.

1986 Ariens ST522, 5hp, 22"
1995 Murray Craftsman 10hp, 29" w. 12" impeller
A 1983 Real John Deere 10hp, 32" w. 12" impeller, 16" auger, 20" high front, cast iron gear box, chains
Noma 9hp, 27" w. 12" impeller
Noma 5hp, 24" w. 12" impeller, 20" high front
Gravely Convertible, 12hp Kohler cast iron, 26" width, 600 lbs of cast iron & steel, 2 speed impeller, 4 ground speeds
Dynamark 8hp, 26", 12" impeller, for sale
Several other 5hp, 8hp, several 2 cycle, all for sale
JLawrence08648 is online now  
post #5 of 6 Old 12-13-2017, 09:44 AM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Ok that makes sense, The rpm just seems low compared to my husky that runs at a much higher and throws the snow much farther without being under any load which with a light dusting the toros engine won’t accelerate to throw the snow any great distance cause the motor doesn’t have any load on it.
Torodrvr is offline  
post #6 of 6 Old 12-17-2017, 02:53 PM
Senior Member
 
tpenfield's Avatar
 
Join Date: Feb 2015
Location: Massachusetts
Posts: 1,042
Post Thanks / Like
Thanks (Given): 48
Thanks (Received): 56
Likes (Given): 127
Likes (Received): 191
Garage
If you are not getting the full rpm at WOT, then you may have an issue

Regards, Ted
.
Current & Past Fleet:
2017 Husqvarna ST224 (SOLD)
2014 Troy-Bilt 2410 w/ Briggs & Stratton 305cc Engine
2003 Ariens ST824LE (SOLD)
1999 Toro PowerShift 824 w/ 318cc OHV Tecumseh Engine
1988 Toro 521 w/ 212cc Predator Engine
1985 Toro 3521 w/ 179cc Powermore Engine (SOLD)
tpenfield is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome