Toro 521 Auger - FWD and Aft Play Question - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 11 Old 01-21-2014, 10:25 PM Thread Starter
Junior Member
 
Join Date: Nov 2013
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Toro 521 Auger - FWD and Aft Play Question

Hi There,

Just spent a couple of hours reading through the posts and looking on the net to find out the amount of play acceptable in a 1989 Toro 521. Could not find any info and wanted to post the question hoping someone can enlighten me.

Have some play when I grab the auger and pull straight forward and push it back towards the engine. Figured it was the Auger Shaft Bearing and purchased a new bearing and flanges. Took the belt cover off to disassemble the machine to start replacing and the bearing looks good.

The entire shaft (with the pulley and belts still installed) moves forward and rearward about 1-1.5 inches when you pull/push on it. Is this assembly supposed to move this much?

There is no up and down play in the bearing/shaft and thinking the two bearing studs that secure it on the shaft may have loosened allowing the shaft to move forward through the bearing or maybe a Gearbox issue. Does this make sense? Can anyone shed some light on this?

Thanks in advance for your assistance.

mit678
mit678 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 01-22-2014, 10:28 AM
Senior Member
 
Grunt's Avatar
 
Join Date: Nov 2013
Location: New Lenox
Posts: 1,962
Post Thanks / Like
Thanks (Given): 239
Thanks (Received): 281
Likes (Given): 2858
Likes (Received): 528
Hello and welcome to the forum. It sounds like you were going to replace the "IMPELLER" shaft bearing. Have you checked the "AUGER" shaft bearings that are on the side plates of the blower? A lot of older Toro's used bronze bushings and they do wear out causing movement. An 1 1/2" of movement is excessive and beyond acceptable.
Grunt is online now  
post #3 of 11 Old 01-22-2014, 10:29 AM
Member
 
Join Date: Jan 2014
Posts: 45
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
There should be zero play in any direction. The two bolts on either side of the auger housing prevent this. These two bolts go into the auger bearing so your problem must be somewhere in there.

Toro 521 (38052C)
Made in Canada.
ToroGuy is offline  
post #4 of 11 Old 01-22-2014, 11:46 AM
Senior Member
 
Join Date: Dec 2013
Location: Massachusetts and Maine
Posts: 792
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 27
Likes (Given): 0
Likes (Received): 42
If your impeller shaft is able to move at all, something is wrong. The bearing flanges that hold your bearing in place at the back of your bucket, along with your bearing, should prevent movement. To move, either a flange is loose, or your bearing is not fitting tightly onto the shaft. If it's the bearing, it could have overheated, seized up and cracked, allowing the shaft to move through it. I've never seen it happen, but I can't think of anything else that would allow this. MH
motorhead64 is offline  
post #5 of 11 Old 01-24-2014, 09:54 AM Thread Starter
Junior Member
 
Join Date: Nov 2013
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Thanks for the replies, have not had the time to get back to it, but plan to over the weekend. Have researched this site and can easily say I'd be totally lost without the info available on this forum...

The play is the Auger Shaft moving forward and aft through the spherical bearing when I pull/push on the auger. There is no up and down play on the auger bearing and minimal play on the sides where the auger attaches to the bucket.

I purchased the thrower new in 1989. It's been dependable but lost the auger tranny in the mid 90s. Had a Hardware Store that repaired Toro equipment rebuild it.
The spherical bearing has one set screw (internal Allen Head) which I have seen the current bearings sold. Do not think this is the original bearing and was likely replaced when the tranny was fixed.

What is the purpose of this one set screw? Is it made to hold the outer case of the spherical bearing stationary? I read some where a hole needs to be drilled in the bearing flange holder and the bearing is installed with the set screw in the hole. Also read in the Toro 2 Stage Service manual when you install the auger drive pulley, to secure it on the shaft to take up the end play...

I looked a little closer and total fwd/aft play I have is about .75 inch. The end of the auger shaft slightly protrudes from the rear pulley face. Maybe the fix is to shift the pulley forward on the shaft and secure to take up the play?

Been trying to find a 521 Service Manual without luck so I can positively determine what part is faulty so I have them on hand before splitting the bucket from drive assy. Wrote an eMail to Toro but have a feeling they will not provide them to "Home Owner" customers.

Any and all advice on straightening this out is greatly appreciated!

Thank you all.
mit678 is offline  
post #6 of 11 Old 01-24-2014, 10:09 AM
Member
 
Join Date: Jan 2014
Posts: 45
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
The Two Stage Toro service manual which is stickied applies to the 521, take a look and it should answer alot of your questions. As for the bearings, there should still be almost zero play with the auger bearings in place regardless of the impeller bearing or pulley placement. I'm convinced something is wrong here. When I put mine all back together last weekend the impeller shaft also slightly protrudes through the end of the pulley so this placement is likely bang on. And yes there is a set screw that goes through the impeller bearing (allen head) as well as one or two set srews that hold the pulley firm to the shaft. Hope that helps!

Toro 521 (38052C)
Made in Canada.
ToroGuy is offline  
post #7 of 11 Old 01-29-2014, 09:42 AM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,169
Post Thanks / Like
Thanks (Given): 480
Thanks (Received): 349
Likes (Given): 290
Likes (Received): 1144
GO TO TORO.COM PUT IN YOUR MODEL NUMBER. YOU CAN DOWNLOAD THAT STUFF FOR FREE
POWERSHIFT93 is offline  
post #8 of 11 Old 02-11-2014, 12:13 AM Thread Starter
Junior Member
 
Join Date: Nov 2013
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Thanks for the replies. Took the blower apart and found the roller bearing disintegrated. Ordered the seals, bearings, thrust washers, bushings etc. to OH it a couple of years ago. The package with the 252-76 Needle Bearing identified actually had a had a Thrust Washer in it. Had to reorder the bearing.

All other parts seem good to go. So I am waiting to receive the Needle Bearing assy and put it back together. Will let you know how things come out.

Thanks for the advice.
mit678 is offline  
post #9 of 11 Old 02-17-2014, 07:16 PM
Member
 
Join Date: Feb 2014
Posts: 41
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Mit678 - have you replaced your bearing yet? I noticed that when I rotate the augers by hand on my 824, the input shaft will slide fore and aft like yours did. I noticed the play between the bearing and the sheave was maybe 3/8" to 1/2". Sounds like I'll be doing a similar rebuild as you.
fibersport is offline  
post #10 of 11 Old 02-24-2014, 10:34 PM Thread Starter
Junior Member
 
Join Date: Nov 2013
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Hi fibersport,

I have it torn apart with components cleaned. Received the parts but have not rebuilt it yet. Got side tracked purchasing a 1995 521 readying for my sis in law. will let you know how it goes when finished.

Good luck with your 824
mit678 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome