Toro Power max 826 broken oil pipe - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 01-05-2018, 08:45 PM Thread Starter
Junior Member
 
gtr1999's Avatar
 
Join Date: Nov 2014
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Toro Power max 826 broken oil pipe

So when I was doing the annual clean, oil change and check on my Toro 826 I figured I could make an oil change easy and fast by removing the 1/4" npt cap off the nipple and installed an 90* elbow and ball valve. I used it a couple of times no issue.


Well we get 12+ inches of snow yesterday, I fire up the blower use it for about 30 minutes and see an oil trail while clearing snow. I shut it down and look to see the 1/4 pipe sheared off at the base of engine drain hole. The oil was all over the back of the blower but I don't think I damaged the engine. I pushed in back in the garage, used an ez out to remove the broken nipple from the block and figured it was an odd ball deal or the nipple might have had corrosion inside since it was just a used one from my shop. I installed a brand new nipple, fill it with oil, fire up - all is good I thought. Make a 100' pass and notice the pipe is leaking, shut it down and the new nipple was broken. Back to the garage, remove the 2nd nipple and this time install a brass socket plug, again fill and start and see oil near the plug. The oil was milky, not clear, so I figured it was residual oil from the first break. Doesn't appear to leak. Open the door to make a pass and the drive is dead, slipping most likely from the oil. Either it leaked on the belt or friction disc/wheel.


So my only conclusion is the 90* elbow and brass ball valve vibrated from the engine RPM and sheared.


Has anyone else had similar issue? The engine came with a long nipple and cap.


Also this blower had trans issues slipping a little before this oil break. Are there any known issues with the Toro drive system?


Thanks to all for your help.
gtr1999 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-06-2018, 05:11 PM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,220
Post Thanks / Like
Thanks (Given): 480
Thanks (Received): 353
Likes (Given): 290
Likes (Received): 1163
Quote:
Originally Posted by gtr1999 View Post
So when I was doing the annual clean, oil change and check on my Toro 826 I figured I could make an oil change easy and fast by removing the 1/4" npt cap off the nipple and installed an 90* elbow and ball valve. I used it a couple of times no issue.


Well we get 12+ inches of snow yesterday, I fire up the blower use it for about 30 minutes and see an oil trail while clearing snow. I shut it down and look to see the 1/4 pipe sheared off at the base of engine drain hole. The oil was all over the back of the blower but I don't think I damaged the engine. I pushed in back in the garage, used an ez out to remove the broken nipple from the block and figured it was an odd ball deal or the nipple might have had corrosion inside since it was just a used one from my shop. I installed a brand new nipple, fill it with oil, fire up - all is good I thought. Make a 100' pass and notice the pipe is leaking, shut it down and the new nipple was broken. Back to the garage, remove the 2nd nipple and this time install a brass socket plug, again fill and start and see oil near the plug. The oil was milky, not clear, so I figured it was residual oil from the first break. Doesn't appear to leak. Open the door to make a pass and the drive is dead, slipping most likely from the oil. Either it leaked on the belt or friction disc/wheel.


So my only conclusion is the 90* elbow and brass ball valve vibrated from the engine RPM and sheared.


Has anyone else had similar issue? The engine came with a long nipple and cap.


Also this blower had trans issues slipping a little before this oil break. Are there any known issues with the Toro drive system?


Thanks to all for your help.
Better have a looksee for a cracked block. I dumped all those pipe things for a DRAINZ IT. AS for the trans slipping TORO runs a friction disc set up down there. more than likely it is all goobered up from the oil leaking all over kingdom come. so take the plate off the back and have another looksee down there. and bring a rag with some type of solvent to clean up the rubber part of the wheel. LET ME KNOW THE SCORE ON THAT 1.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #3 of 5 Old 01-06-2018, 05:31 PM
Senior Member
 
Join Date: Nov 2017
Posts: 308
Post Thanks / Like
Thanks (Given): 219
Thanks (Received): 8
Likes (Given): 56
Likes (Received): 46
What engine is on that 826? A Briggs or a Loncin or something else? You don't mention how old the machine is.
barney is offline  
post #4 of 5 Old 01-06-2018, 05:42 PM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,220
Post Thanks / Like
Thanks (Given): 480
Thanks (Received): 353
Likes (Given): 290
Likes (Received): 1163
The plug hole is stripped.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #5 of 5 Old 01-06-2018, 06:20 PM Thread Starter
Junior Member
 
gtr1999's Avatar
 
Join Date: Nov 2014
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
I just got in from the beautiful 0* day we had, but I do have a heated garage with a full shop so I went out around noon and took the plates off and washed all the oil off. The friction disc and rubber wheel were oily as expected. The belts were ok though.


I cleaned it all up using brake cleaner and wiping down the rubber wheel. Adjusted the cables,they were looser then they should be. Installed a new spark plug, checked the oil- still good and level. Went out with it for over an hour. Ran fine, still have some residual oil under the block but I got most of it cleaned up. Let it sit leaning back on a jack stand for an hour and wiped down more oil. Checked the oil level when I got back in and it is full. I will address the oil pipe once the warm weather comes back in 3 -4 months. Over all this is a good machine and engine, considering it ran out of oil before I knew it and shut it down. I run a little Marvel Mystery Oil in it too.


I don't know the age of the machine, I never went to Toro's site to look it up, but it's in new condition. The only thing I don't like is it doesn't pivot too good since it's a heavy machine, if I unlock an axle I go from posi to an open diff so to speak and it want to pivot all the time I use it.


The model # is 38620
Serial # 250033718
Engine is Tecumseh Snow King and I always liked those engines. I wish I bought some to have before then went out of business. That is a LH318SA, Spec# 156562H


Now that it is fixed up and the snow cleared I hope I don't need it again this season, but I doubt it.
gtr1999 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome