old 826 with new subaru engine - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 14 Old 02-21-2018, 02:58 PM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 10
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 5
old 826 with new subaru engine

Bought a old toro 826 with a engine that wouldn't start.
I got a alsmost brand new 9hp subaru engine from work that only been used for some tests. So plan to make these 2 work togheter. Was in luch same size of shaft from motor and was able to move the pully from old motor to new motor. needed to drill 2 extra holes to mount the engine.

Then the problems started found out that the bearing for the auger had seen better days, so what to do? yes take the auger apart and change bearing. Then realised the bussings in gearbox needed to be changed and bussings at side of the augers. A friend manufactured new bushings for me. So now i will try to put everying back togheter again.

Also repainted a lot of parts. Guess it will be ready for next winter....
Attached Thumbnails
Click image for larger version

Name:	IMG_20180120_110757.jpg
Views:	151
Size:	195.5 KB
ID:	133905   Click image for larger version

Name:	IMG_20180120_110752.jpg
Views:	161
Size:	191.1 KB
ID:	133913   Click image for larger version

Name:	IMG_20180127_094659.jpg
Views:	189
Size:	202.9 KB
ID:	133921   Click image for larger version

Name:	IMG_20180127_101245.jpg
Views:	139
Size:	73.5 KB
ID:	133929  
Theander is offline  
Post Thanks / Like - 0 Thanks, 3 Likes, 0 Dislikes
Likes Grunt, tdipaul, db130 liked this post
Sponsored Links
Advertisement
 
post #2 of 14 Old 02-21-2018, 03:36 PM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,335
Post Thanks / Like
Thanks (Given): 507
Thanks (Received): 355
Likes (Given): 290
Likes (Received): 1242
MAZEL TOV on that 1.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #3 of 14 Old 02-22-2018, 10:36 AM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 10
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 5
i think i might have disasambled the auger a bit to fast. did not take any pictures anyone have pictures where i can see how it should be put togheter again ? I am not sure about how the scraper should be connected to the springs.
Theander is offline  
post #4 of 14 Old 02-22-2018, 11:35 AM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,232
Post Thanks / Like
Thanks (Given): 522
Thanks (Received): 690
Likes (Given): 3912
Likes (Received): 1505
Garage
That's going to be a fun machine when you get it up and running.

This site should have diagrams of your machine, just need the model and serial number to pull up the info. https://www.toro.com/en/parts

.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is offline  
post #5 of 14 Old 02-22-2018, 12:51 PM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 10
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 5
yes i seen the diagrams but have not figured alla out yet. Maybe it is easier when i start asamble it again.
Theander is offline  
post #6 of 14 Old 02-22-2018, 12:57 PM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,335
Post Thanks / Like
Thanks (Given): 507
Thanks (Received): 355
Likes (Given): 290
Likes (Received): 1242
The 1 end of the spring hooks onto the scraper bar itself. and the other end hooks onto this.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #7 of 14 Old 02-22-2018, 01:46 PM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 10
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 5
oh i thought this part was used for the scraper spring. Now i acually have no idea where this part is located. I can't find it in the part views either.

Anyone know what it is used for?
Attached Thumbnails
Click image for larger version

Name:	IMG_20180222_184246.jpg
Views:	60
Size:	89.4 KB
ID:	134177  
Theander is offline  
post #8 of 14 Old 02-22-2018, 02:21 PM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,335
Post Thanks / Like
Thanks (Given): 507
Thanks (Received): 355
Likes (Given): 290
Likes (Received): 1242
Quote:
Originally Posted by Theander View Post
oh i thought this part was used for the scraper spring. Now i acually have no idea where this part is located. I can't find it in the part views either.

Anyone know what it is used for?
that clip holds down the cage of the wheel clutch.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #9 of 14 Old 02-22-2018, 03:27 PM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,335
Post Thanks / Like
Thanks (Given): 507
Thanks (Received): 355
Likes (Given): 290
Likes (Received): 1242
HERE is a pic of how that goes in.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #10 of 14 Old 02-23-2018, 02:47 AM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 10
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 5
Thanks now i remeber i removed it when i split the thrower in 2
Theander is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome