Power shift isn't power shifting - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 3 Old 05-28-2018, 04:58 PM Thread Starter
Junior Member
 
Join Date: May 2018
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Power shift isn't power shifting

I was just wondering if you figured this out. I have an Old Toro 824 and this past winter it wouldn't power shift to move the wheels back to change the center of gravity. I'd like to fix it now when its warm. I did find a spring that had come disconnected, and have that connected correctly. But now when I shift into gear, that power shift mechanism comes up in the way of the shifter, so I have to push that out of the way with my finger and then finish sliding the shifter to the left. Any ideas?
varn99 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-29-2018, 08:18 AM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,127
Post Thanks / Like
Thanks (Given): 509
Thanks (Received): 679
Likes (Given): 3830
Likes (Received): 1472
Garage
to SBF varn99

Try these two threads.
https://www.snowblowerforum.com/forum...ershift-2.html
https://www.snowblowerforum.com/forum...rshifting.html

Here's a good youtube series on the transmission itself.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is offline  
post #3 of 3 Old 05-29-2018, 03:09 PM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,060
Post Thanks / Like
Thanks (Given): 480
Thanks (Received): 341
Likes (Given): 290
Likes (Received): 1095
Quote:
Originally Posted by varn99 View Post
I was just wondering if you figured this out. I have an Old Toro 824 and this past winter it wouldn't power shift to move the wheels back to change the center of gravity. I'd like to fix it now when its warm. I did find a spring that had come disconnected, and have that connected correctly. But now when I shift into gear, that power shift mechanism comes up in the way of the shifter, so I have to push that out of the way with my finger and then finish sliding the shifter to the left. Any ideas?
Sounds like there are a couple of screws missing. post some pics of this problem that is presenting itself unto us here. ALOHA from the Paradise City.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome