826 Working Poorly - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 2 Old 01-29-2019, 05:50 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
826 Working Poorly

Gents -

Clearing 10” of relatively light snow today I found that my Toro 826 was not really throwing all of it. It would start to throw it and then it seemed like it got backed up and stopped throwing it and only pushed it forward if that makes sense. Kind of like it was not able to lift it so it just throws it right back out the front.

Later on after releasing the auger ingagement it sounded like a bunch of grinding coming from the gearbox.

Has this or something similar happened to anyone?
Roadtrip53 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-31-2019, 03:07 PM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,856
Post Thanks / Like
Thanks (Given): 590
Thanks (Received): 770
Likes (Given): 4368
Likes (Received): 1743
Garage
to SBF Roadtrip53

I'm sorry your post was lost in cyberspace. Doing some year end cleaning and came across some posts that were caught in the spam filter.

.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome