Spark Issue 1028 - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 2 Old 02-10-2019, 01:53 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Spark Issue 1028

Howdy Toronauts,

Iíve gotten myself in a little bit of a pickle. Brought home a used 1028 that had sheared off the left side non shearable bolt on the left auger. The machine started and ran fine when I picked it up.

After the 2 hour ride home bouncing around on the back of a utility trailer, the machine started up ran for 30 seconds and then quit. I cannot get it to start again. I have a Spark testing tool and it states ďno sparkĒ .

Does anyone have any suggestions on the best procedure to diagnosis the issue. Iím really hoping itís something easy like a connection and not a biggie like a fly wheel key.

Thanks in advance.
Hooped2019 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-10-2019, 02:40 AM
Senior Member
 
Join Date: Nov 2017
Location: bolton, ont(north of toronto)
Posts: 782
Post Thanks / Like
Thanks (Given): 56
Thanks (Received): 62
Likes (Given): 51
Likes (Received): 148
check the wiring on the safety switch/engine shutoff and the throttle cutoff switch

Bought a dead but now fixed 1980ish craftsman II 10/28....ITS ONE HEAVY BEAST

MY VIDS ON FIXIN HER UP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Last edited by vinnycom; 02-10-2019 at 02:43 AM.
vinnycom is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes aldfam4 liked this post
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive issue with 1028 jpilk99 Toro Snowblowers 70 02-09-2019 02:30 AM
Ariens 1028 drive issue plbass Snowblower Repairs and Maintenance Forum 18 03-17-2018 11:28 AM
Power Max 1028 Traction Belt issue RIT333 Toro Snowblowers 28 02-13-2018 08:32 AM
Husqvarna 327 spark plug wire issue Fredartic Snowblower Repairs and Maintenance Forum 5 07-12-2017 04:36 PM
1970's craftsman snowblower has no spark after sitting a month Moffman Snowblower Repairs and Maintenance Forum 26 01-06-2014 06:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome