Toro Power Max 1028 LXE clogged - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 03-05-2019, 12:01 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Location: Newfoundland and Labrador, Canada
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Question Toro Power Max 1028 LXE clogged

Hi folks!
Long time reader, first time poster

My 1028 LXE binds up in heavy wet snow.
I'm in Eastern Canada and trust me, the snow is like lead most times!!!!!
She does not stall....just stops throwing snow. From what I can see, the impeller still spins, but the augers will not turn.
I've checked out the bolts and belts...all fine, but I replaced the belts as they were showing wear.....alas, no change!
If the snow is light and dusty, she throws it a mile, but any weight or depth...nadda!
The impeller and shaft will spin manually; the augers do not

I read another thread
https://www.snowblowerforum.com/foru...-spinning.html

stuart80112 (who is not here anymore) had a great response!

I'm guessing the answer is in the gearbox......yes?

Break it to me gently boys....this girl is still learning!

Thanks in advance!
Jen L Dawe is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-05-2019, 11:09 PM
Senior Member
 
Join Date: Feb 2016
Location: Boston
Posts: 100
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 25
Likes (Given): 0
Likes (Received): 31
Sounds like a spot on the helical gear has stripped. Impeller should never spin without the rakes unless the shear bolts are broken.
SnoThro is offline  
post #3 of 4 Old 03-06-2019, 08:48 AM
Senior Member
 
Join Date: Jan 2014
Location: Mass USA..............sorry
Posts: 102
Post Thanks / Like
Thanks (Given): 18
Thanks (Received): 2
Likes (Given): 68
Likes (Received): 16
Hey, Jen, where on The Rock do you live? I have relatives up there.

TORO 1028 LE with a new BRIGGS 1550 342cc engine.
guybb3 is offline  
post #4 of 4 Old 03-06-2019, 10:09 AM
Senior Member
 
Join Date: Mar 2014
Location: Lowell area, MA
Posts: 3,220
Post Thanks / Like
Thanks (Given): 118
Thanks (Received): 272
Likes (Given): 356
Likes (Received): 621
Welcome to the forum! Yeah it sounds to me like there is a problem in the auger gearbox, unfortunately. If the impeller turns, but the augers do not, and the shear bolts are interact, that is likely a failure in the gearbox.

That can likely be fixed, but is more involved & expensive.

Ariens 1024 Pro
Toro Power Clear 221QR
Toro Power Curve 1800
RedOctobyr is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Toro Power Max 826 OXE vs Honda vs MTD Yardworks 24"/208 CC coptic General Snowblower Discussion 21 01-24-2017 07:39 AM
Toro Power Max HD 928 OE (38660) Drewfay333 General Snowblower Discussion 4 10-20-2015 09:58 AM
Toro XL824 stalls on full power tripseven Snowblower Repairs and Maintenance Forum 3 03-06-2013 11:24 PM
Toro Power Clear 180 review amped_16 Snowblower Reviews 3 01-22-2012 11:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome