Squeaking in first and reverse - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 10 Old 01-09-2015, 06:45 PM Thread Starter
Member
 
Join Date: Jan 2014
Location: Newfoundland
Posts: 40
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 2
Squeaking in first and reverse

Just purchased a new toro 928 OHXE power max (38801) When im in first or reverse 1,2 im getting a faint squealing noise. Every other gear is fine. Could it just be where it is new or is this an adjustment issue? If i lift the rear wheels and disengage them with the power steering. The noise stays.
craftyman is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 01-09-2015, 09:03 PM
Senior Member
 
Hanky's Avatar
 
Join Date: Nov 2014
Location: Princeton B.C. Canada
Posts: 1,015
Post Thanks / Like
Thanks (Given): 102
Thanks (Received): 76
Likes (Given): 328
Likes (Received): 147
I am guessing it is a new issue, does it make the noise in both reverse gears? My new 1128 has not made that noise but I wear hearing protection.

2014,TORO 1128 OXE Power Max HD
Hanky is online now  
post #3 of 10 Old 01-09-2015, 09:10 PM
Senior Member
 
Join Date: Feb 2014
Location: Coastal NH
Posts: 657
Post Thanks / Like
Thanks (Given): 30
Thanks (Received): 40
Likes (Given): 27
Likes (Received): 44
Hello ! Sometimes when belts slip you get a (same as car) squeal, so maybe double check the belts you may not have quite enough tention on the drive belt for the traction. might not hurt to check the auger belt as well while you're in there. If it was put together at a dealer I may be wrong, but big box store employee may not have adjusted it correctly. Just a thought, let us know what you find :-)
Pathfinder13 is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes Dave9354 liked this post
post #4 of 10 Old 01-09-2015, 09:17 PM
Senior Member
 
Hanky's Avatar
 
Join Date: Nov 2014
Location: Princeton B.C. Canada
Posts: 1,015
Post Thanks / Like
Thanks (Given): 102
Thanks (Received): 76
Likes (Given): 328
Likes (Received): 147
Is your dealer close by get him to check it out I know my dealer came and picked up mine 2 times for Interlock problems for free.

2014,TORO 1128 OXE Power Max HD
Hanky is online now  
post #5 of 10 Old 01-09-2015, 09:49 PM
Senior Member
 
Normex's Avatar
 
Join Date: Feb 2014
Location: Near Ottawa Ont
Posts: 1,371
Post Thanks / Like
Thanks (Given): 52
Thanks (Received): 85
Likes (Given): 27
Likes (Received): 82
Quote:
Originally Posted by craftyman View Post
Just purchased a new toro 928 OHXE power max (38801) When im in first or reverse 1,2 im getting a faint squealing noise. Every other gear is fine. Could it just be where it is new or is this an adjustment issue? If i lift the rear wheels and disengage them with the power steering. The noise stays.
You may need to adjust your traction cable and for that look on page 22 of your operator manual for the correct setting then the squeal should disappear. What happens is not enough pressure is applied on your friction disk to the disk plate. Good Luck

Snow Removal Apparatus I own:
Ariens ST1530DLE, and good ole arm powered scrapper.
The 15 HP is a new Ducar engine sold
by Princess Auto in Canada.
Normex is offline  
post #6 of 10 Old 01-09-2015, 11:15 PM Thread Starter
Member
 
Join Date: Jan 2014
Location: Newfoundland
Posts: 40
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 2
It wasnt purchase at a big box store. Its a Toro dealer thats also sells bombardier. I did adjust the traction cable. But maybe not enough. The cable pulls on the left side of the flex plate which would start at 6th gear. Quite possible that its not enough flex on the right side and the friction wheel is slipping???
craftyman is offline  
post #7 of 10 Old 01-09-2015, 11:34 PM
Senior Member
 
Normex's Avatar
 
Join Date: Feb 2014
Location: Near Ottawa Ont
Posts: 1,371
Post Thanks / Like
Thanks (Given): 52
Thanks (Received): 85
Likes (Given): 27
Likes (Received): 82
Quote:
Originally Posted by craftyman View Post
It wasnt purchase at a big box store. Its a Toro dealer thats also sells bombardier. I did adjust the traction cable. But maybe not enough. The cable pulls on the left side of the flex plate which would start at 6th gear. Quite possible that its not enough flex on the right side and the friction wheel is slipping???
The left hand cable is the one to adjust for pressing the friction cable against the disk plate and to avoid it squealing. You may want the dealer to adjust it properly but that is your decision. The rod threaded at one end and fastened with a spring pin at the other is to adjust where your friction disk will contact the disk plate going left of center for forward speeds and left of center for reverse.
Good Luck

Snow Removal Apparatus I own:
Ariens ST1530DLE, and good ole arm powered scrapper.
The 15 HP is a new Ducar engine sold
by Princess Auto in Canada.
Normex is offline  
post #8 of 10 Old 01-09-2015, 11:51 PM
Senior Member
 
Join Date: Feb 2014
Location: Coastal NH
Posts: 657
Post Thanks / Like
Thanks (Given): 30
Thanks (Received): 40
Likes (Given): 27
Likes (Received): 44
True indeed, may be the friction wheel disc slipping, or the belt on the pulley. That's a machine you will enjoy when it's straightened out. Should be an easy fix.
Pathfinder13 is offline  
post #9 of 10 Old 01-10-2015, 09:44 AM
Senior Member
 
Hanky's Avatar
 
Join Date: Nov 2014
Location: Princeton B.C. Canada
Posts: 1,015
Post Thanks / Like
Thanks (Given): 102
Thanks (Received): 76
Likes (Given): 328
Likes (Received): 147
Quote:
Originally Posted by Pathfinder13 View Post
True indeed, may be the friction wheel disc slipping, or the belt on the pulley. That's a machine you will enjoy when it's straightened out. Should be an easy fix.
Good thing there are way smarter people than me here. Yes you will enjoy your 928,soon I hope.

2014,TORO 1128 OXE Power Max HD
Hanky is online now  
post #10 of 10 Old 10-27-2018, 03:52 PM
Junior Member
 
Join Date: Oct 2018
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Did this ever get resolved
Aaron Soder is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome