toro 5/24 question - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 07-01-2015, 03:09 PM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 21
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 1
Likes (Given): 5
Likes (Received): 0
toro 5/24 question

i recently picked up a toro 5/24 that has a hard time getting the lever into 1st gear also there is no reverse any ideas on what could be causing the problem? thank you!
toroboy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-01-2015, 05:05 PM
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,159
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 196
Likes (Given): 6
Likes (Received): 250
Your Toro will be set up slightly different than these, but same concept. The moving parts are binding and need cleaned and oiled. The reverse issue is probably an adjustment. While most blowers put the friction disc on the opposite side of center for reverse, those old Toros used a separate disc on the back side.



Please direct all snow blower questions to the forums and not to me with PMs.
Shryp is offline  
Post Thanks / Like - 1 Thanks, 2 Likes, 0 Dislikes
Thanks toroboy thanked for this post
Likes DaHen, toroboy liked this post
post #3 of 4 Old 07-02-2015, 06:49 AM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,245
Post Thanks / Like
Thanks (Given): 485
Thanks (Received): 354
Likes (Given): 290
Likes (Received): 1177
you are going to have to remove the service panel. and clean the friction wheel slide bar. and check to see if the shift rod is bent or has be modified in some way. let me know the score on that 1.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is online now  
Post Thanks / Like - 1 Thanks, 1 Likes, 0 Dislikes
Thanks toroboy thanked for this post
Likes toroboy liked this post
post #4 of 4 Old 07-02-2015, 03:09 PM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 21
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 1
Likes (Given): 5
Likes (Received): 0
thanks guys yep that was it the bar was very dirty as it looked like the service panel was never removed!
toroboy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome