Toro 824XL will not stay running. - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 09-18-2011, 01:26 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 5
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Toro 824XL will not stay running.

Hi All,

Please bear with me as this will be somewhat lenghty. I purchased this blower used but I new its history. It probably has less than fifty total hours of use but sat for years with gas in the tank. Last year I replaced the fuel line and had the carb professionally cleaned. The blower would start but die on throttle up or die when the choke was opened or run for awhile and then die. After much re-adjusting and tweaking of the carb per the owners manual, I decided to just replace the carb. Still, the problem persists. To me it is like it uses up the fuel in the bowl so I thought it might be a fuel delivery problem. I removed the tank and cleaned it with carb cleaner. Checked the cap seal and it is fine. I tried bypassing the fuel shot off valve and ran the fuel line directly to the carb.
Let me reitterate that this machine is barely used. I am beggining to wonder if the the head gasket is leaking.
Winter is just around the corner and I really want to fix this before the snow flies. Any ideas or suggestions are welcome and very much appreciated. Thanks in advance!
Bill
tripseven is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-18-2011, 02:00 PM
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,159
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 197
Likes (Given): 6
Likes (Received): 251
gas cap vent? - test by running it with the cap loose

fuel tank screen filter? - think the test for this one is to pull the fuel line off the carb and see how much is going through.
Shryp is offline  
post #3 of 5 Old 09-18-2011, 04:06 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 5
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
The fuel seems to run freely out of the tank. I know this because as part of my trouble shooting I drained the tank and added fresh fuel. I have also loosened the cap. I am not an expert but I also have great mechnical apptitude. This is the most perplexing problem that I have ever encountered. Bottom line for me is that it is a fuel/air ratio problem and I think it must be an air leak. But where is the question. And maybe I am on the wrong path altogether. Someone steer me straight please.
tripseven is offline  
post #4 of 5 Old 09-18-2011, 05:07 PM
Super Moderator
 
bwdbrn1's Avatar
 
Join Date: Nov 2010
Location: Upper Peninsula, MI Near Manisitque
Posts: 3,149
Post Thanks / Like
Thanks (Given): 553
Thanks (Received): 236
Likes (Given): 584
Likes (Received): 604
Sounds like you've done quite a bit of trouble shooting. I feel for you because I've been there done that with carbs too. I don't know what the manual you used said, but what about the float adjustment?

There's some good information about several different carbs on this site. Might be a suggestion the manual missed.
Small Engine Equipment Troubleshooting, Repairs and Safety

and this guy has got tons of great how to videos that are right up our alley when it comes to carb cleaning and adjusting.
donyboy73's Channel - YouTube
bwdbrn1 is offline  
post #5 of 5 Old 09-19-2011, 01:20 PM
Member
 
Join Date: May 2011
Posts: 73
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 1
Likes (Given): 1
Likes (Received): 5
idle woes

Tripseven,

I am not aware if you have a Briggs or a Tecumseh but have seen this before too. Both of my neighbors did the "old gas thing" with one severely clogged. Both of those were Tecumsehs. I dumped the old gas and the machine only ran for a few minutes on choke as you said before stalling. The fuel was 3 years old and made the tank look like it had pepper inside! By removing the Tecumseh main jet and carb float bowl. (jet holds the fuel bowl intact) 3 times I "cleared" the jet of debris" by literally blowing compressed air through everything, and rodding out orfices with a needle.

Your symtoms sound just like mine, it runs lean and stalls without choke etc. People just won't use Stabil in their fuel or at least run the machine completely out of fuel.....so easy to do!

Good Luck,

QuickRick
Quickrick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome