2011 powermax 826 oxe auger traction interlock issues - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 10 Old 11-24-2015, 03:59 PM Thread Starter
Junior Member
 
Join Date: Jan 2015
Posts: 15
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
2011 powermax 826 oxe auger traction interlock issues

have a 2011 powermax 826 oxe model number 38624W. the one hand control is failing at times. when I pressed both the traction and auger level at the same time, the ayger level sometimes refused to engage or it engages but will release on its own a short time later. I tried to fix it by reading my service manual, can't make headways. Need help in fixing this problem.
Thanks
cyborg is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 11-24-2015, 04:43 PM
Banned
 
Join Date: Sep 2010
Location: Michigan
Posts: 1,585
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 158
Likes (Given): 95
Likes (Received): 302
Neighbor had a Powermax ( don't remember the year) that part #28 broke off part #24 in diagram. Perhaps yours isn't broke completely off yet, or the nut on the bolt #33 is loose? Part #29 was sloppy and replaced also.

https://www.toro.com/en/parts/partdetails/?id=35459

jtclays is offline  
post #3 of 10 Old 11-24-2015, 04:52 PM
Senior Member
 
Hanky's Avatar
 
Join Date: Nov 2014
Location: Princeton B.C. Canada
Posts: 999
Post Thanks / Like
Thanks (Given): 94
Thanks (Received): 74
Likes (Given): 314
Likes (Received): 143
I had the same problems, just trying to remember what the simple fix was here is the link . I am sure it was a adjustment under the dash. just remember the dealer came to my house and the fix did not take very long.
https://www.snowblowerforum.com/forum...wer-drive.html

2014,TORO 1128 OXE Power Max HD
Hanky is online now  
post #4 of 10 Old 11-24-2015, 05:03 PM
Senior Member
 
Hanky's Avatar
 
Join Date: Nov 2014
Location: Princeton B.C. Canada
Posts: 999
Post Thanks / Like
Thanks (Given): 94
Thanks (Received): 74
Likes (Given): 314
Likes (Received): 143
Check around part # 30 to 33 to see if it is engageing correct.

2014,TORO 1128 OXE Power Max HD
Hanky is online now  
post #5 of 10 Old 11-24-2015, 06:36 PM Thread Starter
Junior Member
 
Join Date: Jan 2015
Posts: 15
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
part#29 move towards me (standing behind the blower) when I engage the left traction lever, when I engage the right auger lever, part #29 move another click towards me. however, I do not know if the part#29 is working properly or if there is any more adjustment need to be made to have more secure engagement of both traction and auger levers. The auger is tension snugged when engage and loose in off position. The rod underneath the panel connecting the auger and traction lever rotates towards me when the auger level is engaged.
cyborg is offline  
post #6 of 10 Old 11-24-2015, 06:53 PM Thread Starter
Junior Member
 
Join Date: Jan 2015
Posts: 15
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
just a thought, would part #32 (spring clip) need to be replaced?, it looks to me that this part maintain the interlock
cyborg is offline  
post #7 of 10 Old 11-24-2015, 11:36 PM
Senior Member
 
Hanky's Avatar
 
Join Date: Nov 2014
Location: Princeton B.C. Canada
Posts: 999
Post Thanks / Like
Thanks (Given): 94
Thanks (Received): 74
Likes (Given): 314
Likes (Received): 143
If I remember my dealer just lubed up some thing so it engaged easier. Will go out in the morning to look at mine. With the motor off if you engage the drive then the blower does it snap in?? it should, I think.

2014,TORO 1128 OXE Power Max HD

Last edited by Hanky; 11-25-2015 at 03:52 PM.
Hanky is online now  
post #8 of 10 Old 11-25-2015, 03:56 PM
Senior Member
 
Hanky's Avatar
 
Join Date: Nov 2014
Location: Princeton B.C. Canada
Posts: 999
Post Thanks / Like
Thanks (Given): 94
Thanks (Received): 74
Likes (Given): 314
Likes (Received): 143
If you remove bolts #34 and lift dash out of way can you see better as to what should happen. I think that is what my dealer did then clean up and lubed and works great I hope still no snow but in the garage it seems to work. Can you call a dealer or service guy to ask. I am sure you and I are not the only ones with this problem.

2014,TORO 1128 OXE Power Max HD
Hanky is online now  
post #9 of 10 Old 11-26-2015, 01:11 PM
Senior Member
 
Hanky's Avatar
 
Join Date: Nov 2014
Location: Princeton B.C. Canada
Posts: 999
Post Thanks / Like
Thanks (Given): 94
Thanks (Received): 74
Likes (Given): 314
Likes (Received): 143
Cyborg, how are you making out with your interlock issues?????

2014,TORO 1128 OXE Power Max HD
Hanky is online now  
post #10 of 10 Old 11-26-2015, 02:51 PM Thread Starter
Junior Member
 
Join Date: Jan 2015
Posts: 15
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
still the same, decided to order two tension spring part# 29 and 32. hopefully, this is what is needed to make it work
cyborg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome