Snowblower Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi
snow series 1150
250 cc
Was blowing out driveway under normal load (nothing irregular happened ie did not hit a newspaper or anything odd ) when the blower started to ACT IRREGULAR AS IN ENGINE RUNNING ODD SPURTTING AND CHUGGING LIKE RUNNING OUT OF GAS - THEN DIED -

Gas was not low and I proceeded to fill it up as was at approx. 1/3 tank
pulled recoil and was not seized while still hot - good on that

proceeded to pull starter cord and it ripped outta my hand forcefully ( timing off ?)
Then used electric start and major pops backfires out of carb

checked oil - good
checked for spark - good - spark plug showing no abnormal color
pulled ohv cover and checked valves - bit loose - tightened slightly

same scenario next day when cold - pulled cord after priming and bam quick pop outta my hand

yesterday pulled motor - pulled cover - inspected cam ( plastic ) and nothing seens loose or broken
inside lower end of cyl all looks ok

any ideas ?
thanks
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3 (Edited)
I have looked at the gear and have compared it to the new one in the post mentioned and position seems fine
spring and all items ( lobes/ timing mark etc ) all line up
no sign of spun cam gear

good news to verify this
thank you for those links

now what ?
 

·
Registered
Joined
·
848 Posts
It sounds like you sheared the flywheel key-way and threw the ignition timing off a bit to cause it to misfire like that and cause it to want to rip the pull start handle out of your hand when starting the engine.
That can happen if the flywheel was ever loose, or the engine was stopped suddenly from hitting an object or the key-way just sheared from the engine running and it back-fired.
Different possibilities that could be the cause of your problem to check into.
To check the flywheel key-way, you should remove the flywheel to check the straightness of the key-way.
You could have other ignition problems like a wire grounding unexpectedly like the insulation was chewed off by a mouse.
 

·
Registered
Joined
·
2,315 Posts
Sounds like all the above however I've also had this happen with bad gas. Get another container and go to a different gas station or empty your gas container completely in to a clear plastic soda bottle.
 

·
Registered
Joined
·
233 Posts
Quick and dirty is to just drain the float bowl into a clear bottle and let it drain a cup or two from the tank. If there's water then there should be some separation or water drops at the bottom of the bottle. Toss some fuel deicer in there if you like and see if it runs again. If not then I agree with the other posters on here about flywheel key or possible valve timing off.
 

·
Registered
Joined
·
848 Posts
Check your magnet in the flywheel to make sure that is in place.
You could have a bad ignition coil. The little transistorized part that makes it discharge the spark could be faulty, causing a mis-fire that will rip the pull handle out of your hand when trying to pull start the engine because the spark timing will be out of position from where it should be.
We had some problems with those Chinese made engines and electronics with them.
The ignition coils are not expensive, you might want to replace it and see if that helps. I set the armature gap at .010" when installing the coil.
If you replace the coil, make sure you install it the correct way and not mount it backwards, that will throw the ignition timing off.
 

·
Registered
Joined
·
7 Posts
By Chance, did check compression?


If the cam and lower end looked good, and flywheel key is okay. I would pull the rocker cover off, then check for a sloppy
or loose rocker arm or push rod that has fallen out rocker arm.


Reason being these 1150 engines are known for valve seats loosening from the head. Ether Intake or Exhaust seat will fall out from head casting. Causing your symptom.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
I did kinda check the rockers OHV cover removed and dropped out the push rods for the valves
did not remove the head to see valve seats


Im kinda stuffed on this as I want to fnd an issue yet cant
should I remove the head and inspect valve seats ?
 

·
Registered
Joined
·
449 Posts
I did kinda check the rockers OHV cover removed and dropped out the push rods for the valves
did not remove the head to see valve seats


Im kinda stuffed on this as I want to fnd an issue yet cant
should I remove the head and inspect valve seats ?
If the seat is coming out you will have had a tight rocker



Sent from my LM-Q710.FG using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #12
ok so I have not yet pulled the head off
the rockers were kinda loose
I did purchase a same blower running for 250 .00 (cad) older but runs and swapped the motor to my machine as my machine is near pristine
so I have the motor and if can get running will put back on the old blower or keep as spare
 
1 - 12 of 12 Posts
Top