Snowblower Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
So I took off a starter that was not engaging with the flywheel. This is a 5 hp starter that has the housing around three sides of the starter gear. The gear refuses to move to the engage position. The gear is frozen on the shaft near the top not moving. PB blaster has not freed it up. Is there a trick to get it moving?

Thanks
 

·
Registered
Joined
·
2,313 Posts
Remove the starter and work with it out of the machine. It's stuck.
 

·
Registered
Joined
·
2,313 Posts
The starter gear is removable, it has a clip then bang it off, sand the shaft
 

·
Premium Member
Joined
·
719 Posts
Just clean the shaft, don't take it apart. I usually spray the shaft with WD40 first, then work the gear up/down the shaft, then plug in and operate it a few times. I put a little Slyd Glyd on the shaft for lubrication. Just a 20 min job and bolt back on.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7 (Edited)
Just clean the shaft, don't take it apart. I usually spray the shaft with WD40 first, then work the gear up/down the shaft, then plug in and operate it a few times. I put a little Slyd Glyd on the shaft for lubrication. Just a 20 min job and bolt back on.
Got it going after a bit. Seems to be working fine now. Engine was given to me when a friend destroyed a gear box on his blower. It is a dual output matching my 932020. Just wanted to get it up to speed. By the way what is Slyd Glyd? Thanks for the help.
 

·
Registered
Joined
·
2,313 Posts
Glad you got it working. Motor City gave you good advice, you want to work it rather than taking it apart. The C clip is only if you need to remove the starter gear.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #9
Glad you got it working. Motor City gave you good advice, you want to work it rather than taking it apart. The C clip is only if you need to remove the starter gear.
Thanks for the help. I believe we are talking about 2 different starters. This is the one with the housing around the gear not the one with the plastic cover on the end. Anyway it is ready to reinstall.
 

·
Registered
Joined
·
260 Posts
So I took off a starter that was not engaging with the flywheel. This is a 5 hp starter that has the housing around three sides of the starter gear. The gear refuses to move to the engage position. The gear is frozen on the shaft near the top not moving. PB blaster has not freed it up. Is there a trick to get it moving?

Thanks
I would now give the shaft a coating of white lithium grease. It won’t get stuff when cold and protect from further problems.
 
1 - 10 of 10 Posts
Top