Snowblower Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Greetings All,
Im looking into a used 5524 and noticed that when engine is off that left side auger spins freely and right side does not. The left side , looks, as if a shear bolt is missing, as the right side has one. Is this a normal thing, if you can kindly tell me if there are any other things I should watch out for. Thank you
 

·
Registered
Joined
·
65 Posts
Normal, the job of the pins is to make the auger spin from the gear box shaft, but they will break away in case something gets jammed in the auger (like a newspaper) to prevent damage to the gearbox (or motor). Both sides of the inner shaft from the gearbox should always spin with the motor running and handle engaged. The corresponding auger side will only spin with a good pin in place.
 

·
Registered
Joined
·
530 Posts
If you buy new shear pin/bolts replace both at the same time and if you have both pins removed make sure the rakes(augers) spin freely on their shafts. Then replace pins.
 

·
Registered
Joined
·
59 Posts
Run the unit and engage the auger. Make sure the gear case is not broken. Maybe bring a 1/4-20 bolt with you if you want to test it out to make sure both sides turn. Also, with Tecumseh powered snowblowers, your going to want to check the engine over good. Many Tecumseh powered machines run the drive system from the camshaft PTO. There are NO replacement engines available with such a feature for replacement (or cams and covers for that matter) unless you pay through the nose on the used market. That is, if the engine goes, you might be pitching the entire unit.
 
1 - 4 of 4 Posts
Top