Snowblower Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Looking to see if there should be two springs or only one on the axel. Seems like one is missing or the one that is there moved to other side where the chain is. It’s pretty secure there and looks like it belongs there. Also looks like I need part 19 which attaches to part 16 in parts manual. Looks like I need cable to as it’s bent. Please advise on what is needed.
 

Attachments

·
Registered
Joined
·
1,811 Posts
My 1027LE had the same setup but mine was so damaged from rust on the parts and axle it was worth spending slightly more to get the auto turn kit they make for these. If you get it figured out and working. Well if you need the lever and cable I have a new one here that was installed but not used then removed to add the auto turn kit. We can work out a cheap price so I get a little back on it and you get it cheap.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Thanks. I think I need part 06900021 which is cable and 08300023 which is spring. How much shipped for cable? Also I’m not sure if that spring on axel belongs there where chain is. I can’t find any diagrams showing it....
 

·
Registered
Joined
·
1,811 Posts
I know I have the wheel lock cable but not sure where I put the spring, I will try to hunt it down after work tomorrow in the shop. how much would be fair do you think. Maybe $25 shipped as long as it's not that far for the shipping to get too high. Where are you located? and If I find the spring I'll toss that in free. https://www.jackssmallengines.com/jacks-parts-lookup/part/ariens/06900021

Anyhow I went back and found my old thread on the rebuild and has the wheel lock setup in the pics for comparison and you can see some of the rot on the splines on the axle that stopped it from reliably locking and unlocking. It work sometimes but not reliably.
the thread in your interested. Still need to strip and repaint but still working well.
http://www.snowblowerforum.com/forum/general-snowblower-discussion/104154-ariens-1027le-5.html#post1354569
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
I’m just concerned it’s a different part and spring might be worned a little. For a few more bucks I can get it new. I would hate to spend money twice. I saw cable for 35 shipped and spring for 8 bucks. I tried looking at your old thread but I only see the pic of the new setup. Let me know when you get a chance.
 
1 - 8 of 8 Posts
Top