Snowblower Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hi Everyone,

New to the forum so HI!

This is my issue:

I have had this ST224 for 3 years now and has not skipped a beat until yesterday. I started the machine as usual (running normally) seems the drive belt is slipping a bit but that is not my issue today.

I had some ice in the auger housing and engaged auger which of course lets you know by stalling when you engage it. Now I have cleared the housing and auger has no obstructions.....most of us can relate to this when not checking before start up.

Issue
When drive is engaged with auger, the engine wants to stall if to much snow is going through blower(this is where I can tell something is really off). If the Auger is not engaged it runs like a top even while drive is engaged. I checked the belt because I could smell it burning when it stalled with the ice in the auger housing. I have replaced spark plug and gas is fresh and took housing apart to check belts. The auger belt is looking pretty loose and rough compared to the good looking drive-line belt(not broken but worn). Am I wrong to thing this could be my issue?

Would a bad belt cause the engine to bog down if not in good shape? The belt guards seem to be rubbing on the belts a bit so would that effect this issue?

I am frustrated and hoping someone has had this issue.

Thanks in advance for any inside.
 

·
Registered
Joined
·
259 Posts
Maybe you could still have ice behind the blower impeller and the back of the housing.

As well a bad impeller shaft bearing,.

If possible thaw it out good with some form of heat. then see what you have .
 

·
Registered
Joined
·
639 Posts
I call bad auger shaft bearing


——————————————
Noma 10/29
Cub cadet 5/26 conv to 8/26
Toro 8/24
Husqvarna st230p
 

·
Registered
Joined
·
77 Posts
I obtained an Ariens ST270 from my Uncle, who got it from a guy who was throwing it out for pretty much that exact issue. Had to run it at full choke all the time to keep it running and it was constantly stalling under load. Turns out the fuel line was breaking down and tiny bits of black rubber along with black rubber sludge were found throughout the carburetor. I cleaned the carburetor and replaced the fuel line and it ran great. However, a year or two later, the new fuel line was doing the same thing. I suspect the worker at my local auto parts supply house may have sold me vacuum hose in place of fuel line. I squashed that problem by ordering some marine-grade Tygon tubing from an actual marine supply house in Florida. Yeah, some members will grumble about Tygon, however, marine-grade is the highest industrial grade Tygon you can get. Case in point, if you get stopped by the coast guard and have so much as a rainbow film on your bilge water, you get fined. So the oil and fuel handling parts on boats have to be top notch. Don't get me wrong, I've seen some cheap Tygon out there. My Mom bought a Ryobi tiller and the factory installed Tygon didn't make it more than a year or two. I just overhauled the rototiller's fuel system and it's back up and running like a champ. The old Tygon I pulled off is so brown you can't see through it. But the marine grade Tygon on my snowblower is still going strong.
 

·
Registered
Joined
·
7 Posts
Maybe you could still have ice behind the blower impeller and the back of the housing.

As well a bad impeller shaft bearing,.

If possible thaw it out good with some form of heat. then see what you have .
I agree, my ST224 tends to collect water at the bottom of the impeller housing and it then freezes and prevents the impeller from turning. I'd try taking it inside a heated area overnight and then start it up before it can refreeze when you a take it out. I doubt a worn bearing is the problem since it appeared so suddenly, though you may have a damaged belt from slipping while the impeller was jammed.
 

·
Registered
Joined
·
181 Posts
Can you spin (engine off!) the impeller by hand? It should rotate with little relative force. If no, maybe bad impeller/auger bearing.
 
1 - 6 of 6 Posts
Top