Snowblower Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Good afternoon

I recently purchased a st1032 for 75 bucks got it running fixed the handlebars and it works great now.

The hydrostatic drive is a bit weak. It wont move at the lower gear speeds but if its all the way up as fast as it will go it will move modestly well. Is there a hydrostatic adjustment? The blower had been sitting a few years but works great now besides the drive issue.

Thank you
 

·
Retired Moderator
Joined
·
4,160 Posts
Are you sure it is hydrostatic? They didn't make too many like that and only in the last few years. Most are friction disc setup and if yours is you have 3 options.

1) Oil has been spilled inside causing slipping.

2) You need to tighten the adjustment.

3) The friction disc needs replaced.

4) The bearings inside the system are loose and worn out.

Tip the machine up on the bucket. Removing the bottom cover. Check the condition of the rubber on the friction disc. Check for excessive wear, excessive cracking and chunks of rubber missing. Check the metal disc in there for oil. If there is oil get some cleaner and clean it off. Also clean the rubber edge. Check the shafts for excessive play in the bearings.

You can take the model number and serial number off the frame and go to the Ariens website and get the manuals.

Adjusting the friction wheel on the older ones was done with a nut on the back where the rods connect. Lift the wheels off the ground, put the shifter in neutral, turn the wheels by hand while tightening the nut, when the wheels start to jam up and you can't turn them anymore loosen the nut 3 full turns.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
You are correct it is friction disk. I'm use to self propelled equipment being hydrostatic so I just assumed. I will check all of those things. It's worth putting money in to either way it runs great and I only paid 75 dollars for it. I also found that john deere 828d snowblower is the exact same thing except green. I saved 60% on the few parts I needed like the lower handle bars and some switches.

Thanks for the advice I will get on it in the morning
 

·
Retired Moderator
Joined
·
4,160 Posts
Here are some general videos:

donyboy73 - YouTube

Odds are you can fix it for free with just an adjustment and a cleaning.
If that doesn't work it probably just needs a new friction wheel and those are fairly cheap.

While you have it apart it is a good time to grease everything. Don't use a thick grease on the hex shaft the friction disc slides back and forth on or else it can freeze up when it gets cold. Also, grease things sparingly so they don't sling grease all over the friction wheel and disc.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Ok thank you very much for your help. Just got the cover off and i do need a new friction disk. it is cracked and has some flat spots on it probably from years of mis adjustment. Also the bearings that are on the wheel axle on the out side of the case need to be replaced. Not to bad I'd say for how old it is. Thanks for your help.
 

·
Retired Moderator
Joined
·
4,160 Posts
Does yours have actual bearings or bronze bushings? The bronze bushings aren't too bad at probably less than $5 each, but the bearings can be a bit expensive. You might be able to find the bearings cheaper at a bearing place vs getting the ones specifically for the snowblower.

While you are at it you most likely need new bushings on the outsides of the augers as well up front. Usually it is just 3 screws on the outside of the scoop and that holder pops right off with the bushing.

The bearing behind the impeller tends to wear out on older ones too, but that is a bit more of a project to get to, especially if it hasn't been apart in quite some time.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
It has actual bearings and I spent the 40 bucks to get new ones o well. Probably could have gotten away with bushings but o well.

I have everything back together it works starts MOVES and runs like a champ.

Hahahaha buit one last thing has to kick me in the balls, the electric starter broke off its mounts. So the starter is still good but the cheap mounting bracket that was welded to the casingnow is broken so it looks like I'm getting either a new pukl chord or finding away to re attach the starter. I'm not putting another 100 bucks into it. Bevause then at that point I might as well have bought a better condition blower
 

·
Registered
Joined
·
1,118 Posts
drill a couple hole in the plate where it touches the starter and have someone with a mig welder zap it a couple time. should hold good as new.
 
1 - 8 of 8 Posts
Top