Snowblower Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
271 Posts
Discussion Starter #1
A neighbor brought down his Tecumseh moter because it did not start. It has spark, the valves are opening and closing, yet I can't even get it to cough or give any indication that it wants to run. Even with good spark, a good plug, and a shot of starter fluid in the carb or in the plug hole, I can't get it to cough.

I've pulled the flywheel to make sure the flywheel and key are in place....yep, and there is good connection there.

Can't figure out what the issue is...as said, I have strong spark, fuel, and air, yet no cough...

Ideas and suggestions please...
 

·
Super Moderator
Joined
·
6,669 Posts
got compression
 

·
Registered
Joined
·
271 Posts
Discussion Starter #4
Ok -- I beg forgiveness. I had tried some (old) starter fluid and got nothing....went to Autozone and picked up a new can. Evidently, older starter fluid loses it's ability, since the new can got it running and pulling ga from the tank.

Sorry for wasting detdrbuzzard 's and kiss4afrog's time.
 

·
Super Moderator
Joined
·
6,669 Posts
Ok -- I beg forgiveness. I had tried some (old) starter fluid and got nothing....went to Autozone and picked up a new can. Evidently, older starter fluid loses it's ability, since the new can got it running and pulling ga from the tank.

Sorry for wasting detdrbuzzard 's and kiss4afrog's time.
that's ok cause you got our post count up :wavetowel2:
 

·
Super Moderator
Joined
·
9,892 Posts
Ok -- I beg forgiveness. I had tried some (old) starter fluid and got nothing....went to Autozone and picked up a new can. Evidently, older starter fluid loses it's ability, since the new can got it running and pulling ga from the tank.

Sorry for wasting detdrbuzzard 's and kiss4afrog's time.

That's four and a half minutes I'll never get back :facepalm_zpsdj194qh:facepalm_zpsdj194qh


At lest we didn't take it all the way to "are you sure the gas valve is open ?? That's what I usually forget when it's 10-20 below and I'm cranking it over till my arm hurts. :icon_whistling:
 

·
Premium Member
Joined
·
729 Posts
At lest we didn't take it all the way to "are you sure the gas valve is open ?? That's what I usually forget when it's 10-20 below and I'm cranking it over till my arm hurts.
Been there,,,,,,,,,,,,, done that!
 

·
Registered
Joined
·
1,431 Posts
That's four and a half minutes I'll never get back :facepalm_zpsdj194qh:facepalm_zpsdj194qh


At lest we didn't take it all the way to "are you sure the gas valve is open ?? That's what I usually forget when it's 10-20 below and I'm cranking it over till my arm hurts. :icon_whistling:
After all the maintenance and tune up I did, before the snow hit, and then clearing the first snowfall, before the plow came, SOMEBODY snuck up to my blower and turned the ignition switch off. When I went to clear the EOD, it wouldn't start. I HAD to turn the switch back on, then it started. :huh:
 

·
Registered
Joined
·
1,431 Posts
That's four and a half minutes I'll never get back :facepalm_zpsdj194qh:facepalm_zpsdj194qh


At lest we didn't take it all the way to "are you sure the gas valve is open ?? That's what I usually forget when it's 10-20 below and I'm cranking it over till my arm hurts. :icon_whistling:
After all the maintenance and tune up I did, before the snow hit, and then clearing the first snowfall, before the plow came, SOMEBODY snuck up to my blower and turned the ignition switch off. When I went to clear the EOD, it wouldn't start. I HAD to turn the switch back on, then it started.... :huh:
 
1 - 9 of 9 Posts
Top