Snowblower Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1 (Edited)
Careful out there... my brand new 826 lost its fuel shutoff knob on the 2nd pass, on the way back towards the garage!

Once I realized it was missing, I went back over my tracks and found it, screw and all. There is a captive plastic cover to the screw head securing the screw, it looks like.
It probably was not screwed very tight.

In my 9 inches the snow, with a wet bottom layer, here on Cape Cod, this new 826 chocked twice, with a full "chimney" of snow lump.
Not the best of snow to work with.
 

·
Account closed by member request.
Joined
·
9,612 Posts
You know I just can not picture that machine in me weee little head. post a pic so I can have a looksee into that 1.:eek:k::eek:k::eek:k::eek:k::eek:k:
 

·
Registered
Joined
·
2,222 Posts
You know I just can not picture that machine in me weee little head. post a pic so I can have a looksee into that 1.:eek:k::eek:k::eek:k::eek:k::eek:k:
We know what you mean Todd-
 

·
Super Moderator
Joined
·
9,888 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #6
I am in the middle of fixing a computer gone batty, so, I do not have time to figure out if you are making fun of me or not...!
 

·
Super Moderator
Joined
·
9,888 Posts
Drew from memory, no. Making fun of PS93.

On the ACS, yes. It's just the plastic bulge.

Impeller mod, no. It works well to cure what you're experiencing.

Problem with hardware or software ??
 
1 - 10 of 10 Posts
Top