Snowblower Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
A few minutes ago I composed a private message to another member. When I clicked Send, I was re-directed to one of those fake "Update your Flash Player" sites. That suggests the bad guys have injected some code into your page. Just a heads up.

-dan
 

·
Registered
Joined
·
1,701 Posts
I would do some cleaning on your machine, as well as be careful the sites you visit and what you click on.
 

·
Let it snow
Joined
·
680 Posts
A clearing of cookies and cache and possibly a check for malware is in order.

If you get it again, copy the url your page is changed to it and send it this way

Kevin
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
It is happening again. BTW, I am on a Mac and using anti-malware software and have scanned just to be sure -- all clean. The most common reason for this is code that is hidden in an ad on your site. Today it re-directed me to the following URL with messages that my Norton anti-virus expired and would not let me close or return to the forum without closing the main window and starting over. Oh, and I do not have Norton on my Mac (and would never allow it on there either).

https://pcresourupd.xyz/osx/index.php?lpkey=1590762f00ba82dd72&clickid=e3ef42ty9xsho65c&uclick=2ty9xsho#

-dan
 

·
Super Moderator
Joined
·
9,892 Posts
Would you please send me the members name you are trying to contact by PM. Send it to me PM only. I'm curious if it might do the same to me.

.
 
1 - 7 of 7 Posts
Top