Snowblower Forum banner

Vote for your favorite winter photo!

  • 1

    Votes: 1 5.0%
  • 2

    Votes: 0 0.0%
  • 3

    Votes: 4 20.0%
  • 4

    Votes: 0 0.0%
  • 5

    Votes: 2 10.0%
  • 6

    Votes: 9 45.0%
  • 7

    Votes: 1 5.0%
  • 8

    Votes: 1 5.0%
  • 9

    Votes: 4 20.0%

  • Total voters
    20
  • Poll closed .
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Let it snow
Joined
·
680 Posts
The Nine Finalists, VOTE!
Voting Is Closed

1
2
3
4
5
6
7
8
9

The following images are our nine finalists! Please take a moment to vote in the Poll you see above. This was not an easy decision and we could really use the help of the membership of SnowBlowerForum.com to help us award the final prizes. Big Thanks To All Who Submitted Images!
 

·
Retired Moderator
Joined
·
4,160 Posts
The option is in the poll, I have no picture for #7 where the pictures are displayed.

All the pictures except 7 link to photobucket and a larger picture, #7 links to "h**p://www.snowblowerforum.com/forum/attachments/staff-discussion-forum/180d1297628198-ok-what-pics-you-like-best-contest3-jpg"

This loops back to an error page:

Shryp, you do not have permission to access this page. This could be due to one of several reasons:

  1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
  2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
I tried Firefox and Chrome and IE.

Here are 2 screenshots. Firefox looks blank, IE has the red X.
Wonder if it is related to the marking posts read thing I complained about a while back.
 

Attachments

·
Premium Member
Joined
·
310 Posts
That is definately a bit strange that it won't show the photo for you.

Has anyone else had this problem? If this is a problem that's showing up for more of you we'll have take a deeper look at it, although I can't see why it would work for others and not for Shryp. Please, let us know if there's anyone else who's having the same problem.
 

·
Registered
Joined
·
93 Posts
having the same thing here......no #7 photo:confused::confused:
 

·
Retired Moderator
Joined
·
3,149 Posts
Does it show up when you look at the posting on the home page, or is it missing there too?
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top