Snowblower Forum banner

21 - 28 of 28 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #21
Perhaps I don't understand the part names. Is the fan shroud in the back facing the operator? I'll have to take another look after I warm up but I don't recall seeing anything on the left side (as operator faces forward) below the carb. It's got to be there somewhere though!
 

·
Registered
Joined
·
2,447 Posts
its all under the carb area on my machine....which is obviously left side from operators position. but in relation to the pics, the wire on my machine goes behind the fan shroud to the right or rear/operators position in the pics. im guessing it goes behind the flywheel to the coil .
 

·
Registered
Joined
·
18 Posts
Discussion Starter #23
Good call nwcove!



Damned mice. I keep my snowblower in a shed in my back yard in the summer and my tractor in there in the winter. I just can't keep the mice off my machines. Any recommendations for that?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #24
And what a pain it was getting that shroud off to find this. My hands are frozen. I'll repair the wire and reassemble tomorrow morning when it's light and maybe a bit warmer.
 

·
Registered
Joined
·
202 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #27
I'm back in business. I soldered a short extension onto the chewed cable and crimped it in the angled spade connector. After getting everything back together she started right up. Stupid mice...
 

·
Registered
Joined
·
2,447 Posts
would have bet a beer that the wire wasnt the issue ! but glad yer back up and running !
 
21 - 28 of 28 Posts
Top