Snowblower Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
296 Posts
Discussion Starter #1
I have a Craftsman 88999 that's 3 years old. Today in CT we got about 2ft of snow, combined with the foot that was already on the ground.

As I was doing my sidewalk, the snow on the left side of the machine was about 3 1/2 feet high.....much higher than the intake of the machine and the exhaust which is on the same side. The engine cut out 3 times. The first time I let it sit for about 30 minutes, then returned and started the machine right up. Then about 10 minutes later it happened again, but started soon after. The third time, about 5 minutes later, I had to use the electric start.

Could the snow coming in contact with the exhaust have stopped the engine from working? It never happened in any other situation, only when the snow was about 3ft high and the snow bank was coming in contact with the exhaust. The machine worked great from that point on.
 

·
Registered
Joined
·
66 Posts
I don't see snow restricting your exhaust stalling your engine, unless it was packed on it like a rock to the point where your engine couldn't breathe. However melted snow could definitely be interfering with your ignition, killing the spark until it dries out from its own heat...
 

·
Registered
Joined
·
296 Posts
Discussion Starter #3
The snow was pouring down on it at a pretty good clip and melting immediately. The exhaust was sizzling pretty loudly. Maybe that was it. Like I said, it ran perfectly afterward and I just came back in from doing the driveway and walks again......got another inch out of no where.
 

·
Retired Moderator
Joined
·
4,160 Posts
Maybe the spark plug or the kill switches were getting wet and shorting out. Maybe it was pulling snow into the carb intake.
 

·
Registered
Joined
·
200 Posts
I think I would start with what sscotsman said also make sure this no water in gas.
Then go for the ignition and wiring.
Also go easy on how much snow you try removing.
 

·
Registered
Joined
·
296 Posts
Discussion Starter #7 (Edited)
It sounds like there was no permanent damage. Correct?

Although I forgot to mention that the last time it cut out, it only did so after I engaged the drive and the auger. Basically, the engine almost stopped, I let go of the handles to disengage the wheels and the auger, however, once I engaged the auger and/or wheels (I forget which) the engine cut out. Does that make a difference?
 
1 - 7 of 7 Posts
Top