Snowblower Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
My White Snow Boss 500 ( Tecumseh HSSK50 Snow King 5hp ) has the sticky starter problem, usually when I want it to work on the coldest first start of the day. I removed the starter and found the Bendix dry and very lightly rusted. WD-40 and some manual sliding of the gear got things sliding again. Reinstall and starter is working about the same as before: unreliable engagement, though it happily revs up every time...
So, here's my questions: Is full disassembly of Bendix gear required? And, lube or not, and with what? Thanks.
 

·
Registered
Joined
·
115 Posts
I have repaired a number of snow blower electric starters. Not many like this (mostly the ones for the single stage snow blowers). You may have to remove the gear. I would try a brass brush and WD-40 to clear the shaft grooves as well as you can. Move the gear up and down as many times as you can applying maybe both WD-40 and maybe some PB Blaster. The key is cleaning the groves and grinding the Bendix up and down to clean its groves.

I have found that repairs all the starters I have worked on. I have worked on some pretty rusting ones.

My guess is you had the starter still installed, sprayed some WD-40 on it, and moved it up and down a few times. That likely won't do it.
 

·
Registered
Joined
·
818 Posts
I have cleaned up a few Tecumseh 2-stage starters that were stuck. As EVH says, take the unit off, and clean the shaft, grooves, gear and spring real well with toothbrush and spirits (or WD40). Keep the solvent from running back into the armature. Wipe real clean with cloth, Q-tips, etc. Once clean and dry, I apply a tiny dab of lithium on the shaft, and work that in by moving the gear up and down till it moves freely. I also test the unit on the bench (be sure to clamp down the starter, the torque can pull it from your hands). I have not yet had to fully disassemble any of the 120 volt starters.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
thanks, evh - will try brushing the teeth as you described.
Because I want to do the job only one more time, I plan to disassemble the gear and clean the internal teeth and grooves.
I have read and heard all sorts of ideas on gear lubrication, the main idea being to avoid any lube that is too thick in the cold.
There was no evidence of original lubrication on the gear, it was bone dry and clean, just very light rust.
An older mechanic buddy said he once made his own graphite lube with pencil lead, smashed to powder between two steel plates, necessity being the mother of invention.
Any other votes out there on this?
 

·
Registered
Joined
·
2,248 Posts
Remove Starter, and Use a Small wire brush on the shaft, and clean it until the gear slides easily. No need to dis-assemble it.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
OK! thanks Jack, will do, plus I just gotta try a bench test in my trusty vise, a Chas. Parker Co. Meriden CT USA classic. There, I had to brag about my favorite old vise.
 

·
Registered
Joined
·
3,839 Posts
WD40 isn't much of a lubricant. I don't know what is officially suggested, but after cleaning, I'd maybe use a bit of oil, or a grease that won't get too thick in cold weather (I have some snowmobile grease). Heck, even silicone spray might work?



I have an old squeeze bottle of Finish Line Dry Bike Lubricant, which is meant for bike chains. But I use it for a lot of stuff. It goes on liquid, then dries to, well, a dry, clear, Teflon film. So it's great for lubricating things that you don't want to stay wet, and attract grit. I expect that, because it's not staying liquid, it might also do well in cold weather, though I've never tested that.

https://www.amazon.com/Finish-Line-Teflon-Bicycle-Chain/dp/B002IDZXRM?th=1
 

·
Registered
Joined
·
463 Posts
An older mechanic buddy said he once made his own graphite lube with pencil lead, smashed to powder between two steel plates, necessity being the mother of invention.
Wow, that's making graphite lube the hard way. How about just buying a tube of it, normally used for door locks and other places where you don't want to attract grit? Here's the Amazon search results, I see a lot labeled for Pinewood Derby axles. Didn't know they still had Pinewood Derbys!

 

·
Registered
Joined
·
19 Posts
Discussion Starter #11
it works now, tested to -2 F.

Thanks to all,
OK, here's what I did, yesterday afternoon:
Remove starter, very easy on this motor, only 3 bolts and 2 screws, all easy access.
Bench test = gear slides slowly and with inconsistent action.
Clean shaft, spring, and Bendix teeth with small brass brush and lots of Brakleen.
Shaft now bright and shiny and dry. Gear sliding easily and seems looser on shaft.
Bench test = gear slides out instantly, all the way, with immediate audible click sound.

No lube, since I didn't have any dry lube and the bench test looked promising, plus the starter is so easy to remove and reinstall.

Reinstall.

Next morning ( today ) temp 6 degrees below before sunrise, so I moved the snowblower outside for a cold test.

A few hours later: engine block and starter temp measured at -2 degrees F.
Success! Starter engaged and cranked every time, tested many times.

I saw the Donyboy73 video and the other posts this morning, so if lube is needed I can try that later. thanks again!
 

·
Registered
Joined
·
818 Posts
glad it worked, thanks for reporting back.
 
1 - 15 of 15 Posts
Top