Snowblower Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
First up, this thing is a beast and tosses snow like participants in worlds strongest man on ESPN. However, I am getting an intense rattling noise when my auger is disengaged. I've traced it to the belt finger... And would like to see if anyone can provide photos of this same metal piece on their own cubs belt assembly.

because of the design (sitting across the belt with one free end) it is "slapping" back against the belt after being "grabbed and pulled" by the belt when tension is released. this is happening so fast and violently enough that it is audible above the engine noise. you can see all the belt dust that has been scraped off by the belt finger. As the belt wears in, this noise has only gotten worse - since the belt is more stretched.

https://drive.google.com/file/d/0Byd...it?usp=sharing

https://drive.google.com/file/d/0Byd...it?usp=sharing

here are a few shots of the inside of the belt cover, showing where the "flying belt finger" (ha!) was rubbing and wearing out the plastic case. Amazing.

https://drive.google.com/file/d/0Byd...it?usp=sharing

https://drive.google.com/file/d/0Byd...it?usp=sharing

This part is not shown on cub diagrams, can folks postmshots of their own setup? Wondering if mine was installed at factory improperly.
HTML:
 

·
Super Moderator
Joined
·
6,670 Posts
your google links are not working for me
 

·
Premium Member
Joined
·
5,205 Posts
"File does not exist".
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Hi all, not sure why the links broke. Will look into it.

Anyways, please see the thread started by Kiss4Afrog in the cub cadet section. I went to home depot today, and it seems that some of the 26 inch 3stage machines we're reassembled at the factory incorrectly, with improper belts and pulleys. HD and cub will repair under warranty. This is the main source of the problem.

If you have a similar issue with your 2013 / 2014 26 inch 3 stage cub, please know that this the source.
 

·
Registered
Joined
·
110 Posts
I just posted this on the other related discussion:

Any chance that HD applied a belt dressing to Kmac's snowthrower? I finally had a chance this morning to give my CC 3x a workout, and I had no problems with the same belt that is installed in Kmac's. Smooth transitions engaging/disengaging the auger. I'd wonder if there is another reason for the belt to be gripping.
 

·
Retired Moderator
Joined
·
9,915 Posts
Duplicate thread. Might as well remove as the discussion shifted to the thread where the picture links were good.
 
1 - 9 of 9 Posts
Top