Snowblower Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hello Everyone!

First time poster and snowblower owner. I bought a house back in June and after a few good snowfalls here in MN with just a shovel, I decided it was time to buy a snowblower. I was going to wait and buy one end of season on sale but made an impulse purchase a few days ago.

I bought what I believe to be a customer returned Toro power clear 518ZE at a wholesale shop for half off retail. It had gas and oil in it but looks like it never saw snow. The paddles and chute were brand new with no wear and the whole unit looked fresh out of the box. I assumed it was a return because that's what this particular store sells and it already had gas in it.

I knew there would probably be something wrong with it but should be repairable.

It has a small 99cc engine I assume made by Toro. I topped off the tank and it fired on the second pull. It will do the following almost exactly the same every time it starts.

After it starts it will run with the choke on, as move the choke lever off it revs up and runs well, after about 30 seconds it will seem to start to miss occasionally but still run. In about another 30 seconds it will surge and miss more often then eventually die. To troubleshoot I tried moving the choke on while it is dying and that extends the run for a few seconds. Also it will run a bit longer if I pump the primer button while it's starting to die.

My troubleshooting makes me think it's a fuel delivery issue so I have done the following with no change in result. I did a fuel cap venting test by filling the tank full, removing the fuel line from the carburetor and letting it drain into a container. The fuel came out in a steady stream until the tank was almost empty then slowed down of course toward the end.

I have removed the carb now 3 times, the first two just to spray cleaner in whatever holes I could see from the outside, and the third time removing the bowl and unscrewing a venturi looking screw and again spraying off anything I could see. Could a carb have an issue right out of the box? I assume the original owner returned the snowblower after having this same issue, hence the machine never seeing any snow.

Everyone on this forum seems very helpful so I thought I would sign up here and see where I should look next. Thanks in advance!

Victor
 

·
Premium Member
Joined
·
951 Posts
Yes, initial defects are possible. Have you checked the float and it's needle? That's about the only thing between the fuel line and the jets, and it sure sounds like the fuel level in the bowl is getting lower and lower making it leaner and leaner until it dies . . .
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
When I pulled the bowl off of the carb, I checked that the float moved freely but nothing else. How would I go about checking the needle attached to the float? Remove the pin to the float and pull the whole assembly out?
 

·
Registered
Joined
·
77 Posts
Just guesses on my part, but it could be that there was some foulup during initial assembly of the carburetor at the factory that allowed a contaminant into the system. It could be a piece of an insect, a small flake of metal (from the machining of the carburetor body), a piece of gasket, or something similar, that is trapped in one of the various sections of the carb near an orifice. And as the system runs, the contaminant floats with the fuel down to the orifice and then seats against the orifice and blocks fuel flow until the engine stalls and the flow stops, then the contaminant is free to float away from the orifice, allowing the engine to be restarted.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Yes my carb is like the one in the photo. I removed the jet in the side of the stalk and cleaned it, but it already looked clear. It has the brass slotted screw in the middle but I didn't have a screwdriver big enough yet narrow enough to get all the way up there. The one I tried with tonight was too small and started to strip the center of the slot so I stopped and just sprayed cleaner up that hole from the bottom. I will get a different screwdriver tomorrow and try again.

As for the float, that is what I was suspecting since the run times are ending it seems at a very consistent time. Every time I removed the carb the bowl had fuel in it however it could be refilling too slow. Come to think of it, it is almost impossible to restart the engine right away. It will take a few tries with the electric starter before it fires which could be the time it takes for the bowl to fill up again. I will tear back into the carb tomorrow.

Thanks for all the help so far!
Victor
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
I worked on the carb today and made videos of how it drains out of the bowl drain bolt, and of the machine running. It still dies in the same way at the moment. I this time went through the whole carb as you suggested. I did not see a seat for the needle attached to the float to seat in but I did notice the tip of the needle was made of rubber so I assume that does the same thing.

I will upload the videos when I am home a bit later. For now I am off to the store to buy a new spark plug. When I pulled the boot off I noticed the white part (insulator I think) is cracked on both sides. Not the part in the engine by the tip but the part that sits under the boot. I did not have the right spark plug socket so I am off to buy that and a new plug now.

Can the plug be arcing and causing the occasional miss that gets worse as it heats up then eventually dies?

Victor
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
Thank you guys for all your help! I replaced the cracked spark plug and she runs beautifully! I cleared the walkway to my front door without a stutter.

I was dumb not to start at the spark plug but I am glad it happened the way it did. All it cost me to go down that route was a can of carb cleaner and one new screwdriver but I learned so much! I have never taken a carb apart, but with the four different times I did along with your help and YouTube I feel confidant working on a project like this again. I probably will have to since as a new homeowner who has never owned a lawnmower before last summer I put it away with gas and all! Now I know not to do that but I also know how to fix my error.

All in all I got this new Toro machine for $199.50 plus 5.99 for a new spark plug. It's only a single stage machine but I have a small driveway so I am happy.

Thanks again,
Victor
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter #11
Well I guess I will be doing this again sooner than later. Someone in my neighborhood was giving away this Craftsman 22" two stage machine for free. He said it runs but is down on power. He also said he is not mechanically inclined at all and his wife told him to get it out of the garage.

New project for me! So you may be seeing questions from me once again :)

Victor
 

Attachments

·
Premium Member
Joined
·
719 Posts
Well I guess I will be doing this again sooner than later. Someone in my neighborhood was giving away this Craftsman 22" two stage machine for free. He said it runs but is down on power. He also said he is not mechanically inclined at all and his wife told him to get it out of the garage.

New project for me! So you may be seeing questions from me once again :)

Victor
Carbs for those are pretty cheap on Ebay. Check the gas tank for rust. With the metal tanks, the will rust. And with him complaining of low power check how bad the oil is. People seem to not like changing oil on these things and kill the rings on the piston. Also a compression check wouldn't hurt. The carbs can be a chore to take off, also, take pic's as you dis-assemble, if you have to remove it.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #13
Thanks I will definitely take pictures so I can reassemble it right. I am going to check the oil tomorrow and then try to fire it up. It has service stickers on it from various years so I think it may have been at least slightly maintained.

The goal of the other snowblower was to get it running right so I had one. The goal of this one is to learn about working on small engines so I might someday be able to buy and rebuild a used go kart for me and my daughter. There seem to be plently on craigslist that say they run, but not well.
 

·
Registered
Joined
·
2,312 Posts
Yea, the carb is just a little bit of a nuisance to remove on that engine, lot of things have to come off.

The auger cable and routing is not a good design on that model, it's very weak.

The chute is removable with a plastic band underneath, don't take it off, it breaks to easy and a bear to get it back on to get it to snap close.

Transmission is weak and costs $121 eBay to replace, at the dealer $185.

If the wheels are plastic, there's been a recall on them.

Get it running then sell it and buy yourself a better one.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #15 (Edited)
After reading reviews on the machine I picked up for free I am definitely am going to try to get it running right and sell it for a few bucks. I will stick with my smaller machine for my own use on my small driveway.

Common problems seemed to be fouled up carbs, after a season at rest (Probably user induced), and people loosing auger drive belts. Also lots of complaints that the machine does not have enough power to throw wet snow so it clogs up the chute frequently.

Like I said the price was right for me to do some tinkering. If it will require big money parts I will probably pass it on to someone else for free.

Victor
 

·
Registered
Joined
·
1,811 Posts
Those engines are a bit of a pan to pull the carb, Actually have to start by taking off the starter switch (If it has the electric start) and the muffler cover next and just remove the screws as you go, I just lay them in a magnetic tray in the order I remove them, Most are the same screw but there are a few slightly shorter but I forget which ones were. I have to change a carb on the same engine most likely this weekend so I get to have fun too LOL.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #17
Those engines are a bit of a pan to pull the carb, Actually have to start by taking off the starter switch (If it has the electric start) and the muffler cover next and just remove the screws as you go
What limited experience I have with taking these small engines apart, it won't bother me to keep pulling off parts to get to the carb. I realize many of the other machines the carb is either exposed or under one cover, but after years of working on my old VW that had a cover for about every two screws the car had I am sure I can get there. Looking under the hood of these modern cars you would think the engine is made of plastic, you need to remove 3 covers to even see the first part of metal under there. I am really looking forward to tearing into this thing.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #19
I can see how you guys say this stuff is addicting. So being that this is a snowblower forum what do you guys talk about all summer?
 
1 - 20 of 21 Posts
Top