Snowblower Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Ok, the day before the big snow storm will come I adjusted the throttle to have the engine run at a higher rpm to make it run better since it was not under warranty anymore. when plowing 14" of snow, I've noticed it got alittle louder as aspected as I raised the throttle, about a hour in I noticed it was not running as good as it was with some rpm drops thought it was because it was running out of gas stopped the engine checked the gas and it burned down more aspected and had a fairly good amount of fuel and it started right up after 1 pull, but it started dropping Rpms more often and was running like a wimpy 2cycle engine I used my ir thermometer and read 150 as normal i it cool down for 3 hours and started in 1 pull I was almost done with are driveway and then It suddenly stalled and wouldn't start back up the next day I took it apart and tried starting it with the electric starter no avail again and again nope. Tried starting fluid nope checked for spark it has a strong spark so I poured some gas in the cylinder and screwed the spark plug back on and put the boot over it and pulled it and was really hard to pull and took 2 pulls and the resistance was not there did not start. . Forgot to mention that there was blowby not a lot after adjusting the throttle, I removed them housing and removed the muffler and looked into the he were the valves was for the ohv engine and cranked the engine And the exhaust valve is stuck closed not sure about the intake, undid the spark plug and put my finger over the hole and there is compression and the piston is moving freely so I am now stuck and don't know what to do.
 
1 - 1 of 1 Posts
Top