Snowblower Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
During the third season, my ST 224 speed went slower, and slower, after a while not running on 1st nor 2nd gear anymore (and 1st gear became another reverse...). Of course that was a cable issue (Part number 588122301 CABLE.CONTROL.SPEED.D), the sleeve around the cable near the control lever was gone, cable tension as well. And this is where a simple advice might get useful to extend the life of the cable: When I replaced the old cable, I noticed that it makes, near the control lever and upper support, a very sharp turn down, it is really tight and forces the cable, this might have caused the sleeve to wear out abnormally fast. The thing is, you can avoid that sharp turn by relocating the cable on a wider turn to the left and down, without interfering with any other components. It works fine, not forced anymore. And I hope to get more than 3 seasons out of the new cable. My 5 cents.

Marco
 

·
Registered
Joined
·
2,313 Posts
This is what this forum is all about, sharing, whether a neophyte or experienced.

Welcome aboard Marco!
 

·
Registered
Joined
·
1 Posts
Thank you

Thank you for the information. I have this exact problem (also after 3 years lol). I'll try your advice on the cable routing. Any additional advice on the cable replacement, or is it pretty straight forward? Can't find any procedure info online and don't want to pay a repair shop $$$ to fix it.

Thanks again!
 
1 - 3 of 3 Posts
Top