Snowblower Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a Yard Machines (MTD) model 31AS6FEE729 snow thrower, about 7 years old. It starts fine, always has, but when I tried to use it for the first time this season, the wheels won't turn when I engage the lever to propel it. I examined drive and auger belts and they seem fine. I adjusted tension on drive control, but that didn't help. Thoughts? Thanks.

Bob
 

·
Registered
Joined
·
1,118 Posts
will the engine die if you engage the drive

if not, take the belly pan off and make sure when you pull the drive lever the friction wheel assembly moves. it could be stuck and when you pull the lever you are just stretching out the spring
 

·
Registered
Joined
·
1,118 Posts
took another look at your parts diagram. it looks like your friction wheel stays in place and your metal plate the friction wheel rides on moves.
 

·
Registered
Joined
·
82 Posts
A quick test you can try is with the engine off, engage the drive and push or pull the machine. If you can move it with little effort, the drive disc isn't engaging onto the friction wheel which would most likely require you to check the underside and as td5771 mentioned it could just be the drive disc is hung up. I had an issue on my previous MTD where the drive would engage but couldn't move the forward/reverse lever, come to find out the grease on the shaft the friction wheel slid on dried up and no longer offered any lubrication and rusted, had to tap it loose, clean it up and re-grease the shaft.
 
1 - 6 of 6 Posts
Top